Sections not displaying

Home Forums BeFit Theme Support Sections not displaying

Tagged: 

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #64890
    Kenton SmithKenton Smith
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: November 8, 2016

    Hi, none of the sections are displaying. They are not hidden and the option “SHOW Sections” is active. The “Section First Four Boxes” are displaying correctly, but all the other Sections are not displaying.

    #64894
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27790
    • Total: 27790
    Member since: August 16, 2013

    Hi Kenton,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Brad

    #64913
    Kenton SmithKenton Smith
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: November 8, 2016
    #64982
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27790
    • Total: 27790
    Member since: August 16, 2013

    Hi Kenton,

    Kindly go to Settings>>Reading>>Select your latest posts

    Regards,
    Brad

    #65163
    Kenton SmithKenton Smith
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: November 8, 2016

    Thank you 🙂

    #65295
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27790
    • Total: 27790
    Member since: August 16, 2013

    🙂

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Sections not displaying’ is closed to new replies.