Responsive settings do not work

Home Forums All Other Themes Responsive settings do not work

Viewing 5 posts - 16 through 20 (of 20 total)
  • Author
    Posts
  • #185193
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27934
    • Total: 27934
    Member since: August 16, 2013

    Hi,

    Kindly check it now.

    hope it is working fine this time.

    See screenshots:
    backend
    frontend

    Regards,
    Chris

    #185195
    Nick StergiadisNick Stergiadis
    Participant
    • Topics: 7
    • Replies: 18
    • Total: 25
    Member since: March 31, 2021

    Yes, it’s actually working now. Thank you, Chris!

    Can you please let me know what you did to fix it so I know for next time?

    #185243
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27934
    • Total: 27934
    Member since: August 16, 2013

    Hi,

    Actually, this was happening due to CSS conflicting. if this issue comes again?

    Kindly go to style_core.css >> Scroll down to bottom of the CSS >> Find Class “body.home section{ display:block !important; visibility:visible !important;}” And remove.

    Regards,
    Chris

    #185258
    Nick StergiadisNick Stergiadis
    Participant
    • Topics: 7
    • Replies: 18
    • Total: 25
    Member since: March 31, 2021

    Thank you for your help.

    #185259
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27934
    • Total: 27934
    Member since: August 16, 2013

    Hi Nick,

    If you found my support service good kindly give us review for me.
    https://www.sitejabber.com/reviews/sktthemes.org

    Regards,
    Chris

Viewing 5 posts - 16 through 20 (of 20 total)
  • You must be logged in to reply to this topic.