Responsive settings do not work

Home Forums All Other Themes Responsive settings do not work

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #184783
    Nick StergiadisNick Stergiadis
    Participant
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: March 31, 2021

    Hi, I’m using Manufacturing Pro. When I hide a section or column on desktop/tablet/mobile, it still shows. For example, see below for a screenshot of me setting a section to hide on desktop, but it still shows:

    http://38.113.182.211/wp-content/uploads/2021/10/skt_support1.png
    http://38.113.182.211/wp-content/uploads/2021/10/skt_support2.png

    The weird thing is, this works fine on other pages. I’m only having this issue with the home page. Please fix this for me, thanks.

    URL: http://38.113.182.211/

    #184805
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27789
    • Total: 27789
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    .elementor-section.elementor-top-section.elementor-element.elementor-element-4ab3b7d.elementor-section-height-min-height.elementor-hidden-desktop.elementor-section-boxed.elementor-section-height-default.elementor-section-items-middle {
        display: none !important;
    }

    Regards,
    Dave

    #184811
    Nick StergiadisNick Stergiadis
    Participant
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: March 31, 2021

    That worked, thank you.

    #184812
    Nick StergiadisNick Stergiadis
    Participant
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: March 31, 2021

    Never mind, I tried it on the home page again & it still does not work. Any other solution?

    #184837
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27789
    • Total: 27789
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #184845
    Nick StergiadisNick Stergiadis
    Participant
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: March 31, 2021

    Sent.

    #184847
    Nick StergiadisNick Stergiadis
    Participant
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: March 31, 2021

    Also, can you please hide the site tagline while you’re on the website? There is no option to hide it & I can’t figure it out with css. Thanks.

    #184888
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27789
    • Total: 27789
    Member since: August 16, 2013

    Hi,

    Issue have been resolved. Kindly check and confirm.

    Regards,
    Dave

    #184940
    Nick StergiadisNick Stergiadis
    Participant
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: March 31, 2021

    You deleted the first section on my home page. Bring it back, please.

    Also, it’s still not even working. Did you try it yourself?

    #185002
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27789
    • Total: 27789
    Member since: August 16, 2013

    Hi,

    Kindly add your form again.

    Regards,
    Dave

    #185011
    Nick StergiadisNick Stergiadis
    Participant
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: March 31, 2021

    It’s still not working! Did you try the responsive settings before getting back to me again? I selected to hide the section on desktop but it still displays. Please try it yourself & let me know if you can fix it.

    #185017
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27789
    • Total: 27789
    Member since: August 16, 2013

    Hi,

    Which section do you want to hide in mobile?

    Regards,
    Dave

    #185080
    Nick StergiadisNick Stergiadis
    Participant
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: March 31, 2021

    I want to be able to hide sections without having to contact support to do it. I can tell you which I need hidden right now but I’m not done working on the website yet, so there will be more changes. Can you just fix it in general? If this is a bug in the theme please let me know so I can stop working with this one and switch to another before I spend too much time on it.

    #185126
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27789
    • Total: 27789
    Member since: August 16, 2013

    Hi,

    This is done. Kindly check and confirm.

    Regards,
    Dave

    #185188
    Nick StergiadisNick Stergiadis
    Participant
    • Topics: 6
    • Replies: 17
    • Total: 23
    Member since: March 31, 2021

    You should’ve checked to see if this is working before telling me it’s done. It took me 10 seconds to figure out that this is still not fixed. This is the 4th time you said it’s fixed and it’s not, you’re wasting my time.

    When you hide the section on the desktop now, you can’t see it on Elementor editor… You also removed 2 of my sections on the homepage again probably because of this reason.

Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.