Reservations Section

Home Forums All Other Themes Reservations Section

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #76163
    Rebeca
    Participant
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: April 8, 2017

    I use the theme SKT Restaurant Pro, and the section 6 for reservations is acting weird. I deleted everything in that section, and I went go to the browsers they still reading the previous information, but it should be empty. Then I clean the history and the cache memory of Mozilla, Chrome and Internet Explorer and I still seeing the previous information. But when I go to the dashboard, is clean, because I delete everything in that section.

    Any ideas? please, I’m about to hide the section because I can’t find the problem.

    Thanks,

    #76178
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23490
    • Total: 23490
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Brad

    #76258
    Rebeca
    Participant
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: April 8, 2017
    #76278
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23490
    • Total: 23490
    Member since: August 16, 2013

    Hi,

    Looks fine, we never found reservations in your website.

    Can you send us the screenshot? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Brad

    #76419
    Rebeca
    Participant
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: April 8, 2017

    If you visit the website today, you’ll find that section at the bottom before the footer section. The changes from yesterday appeared today, if I changed anything right now, I’ll see the changes using my dashboard link but I won’t see the changes in the other browsers or devices. This section is acting weird, I never had this problem before. Every time when I do a modification, I save it, published and done deal, is there on every browser.

    Thanks in advance for your time and effort,
    Sincerely,

    #76525
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6705
    • Total: 6713
    Member since: June 12, 2013

    HI Rebeca,

    Kindly check if you have any cache plugin installed on your website and everytime after doing changes delete the cache.

    If you don’t have any cache then kindly check with hosting for any server cache issues.

    Regards,
    Shri

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.