Read more text HP featured blocks Perfect Accounting

Home Forums Perfect Forum Read more text HP featured blocks Perfect Accounting

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #84910
    Carla
    Participant
    • Topics: 11
    • Replies: 27
    • Total: 38
    Member since: January 16, 2017

    I am working on a client website and using the Perfect Accounting theme. I want to change the Read More text in the featured blocks on the Homepage and something strange happens. I change it in the customizer in the section buttons and while I am changing the text I see it changing. But as soon as I confirm the change the text is in English again in stead of the Dutch language I changed it in.
    The website is under construction at the moment so I cannot post a link. I have made 2 screen shots, one of before updating the change and one after. If you are interested in them I can send it to you. I am using a child theme because I can’t do without.
    I hope you can tell me what the problem could be.
    And if I can’t get it to work within the customizer can you please tell me if there is a php file in which I can change this text? I couldn’t find it.

    #84964
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23483
    • Total: 23483
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Brad

    #85034
    Carla
    Participant
    • Topics: 11
    • Replies: 27
    • Total: 38
    Member since: January 16, 2017

    The website is onder construction so I cannot post a link. In the meanwhile I found the php file in which the Read More text is: index.php. I changed it there and that worked. Only when I update the theme somewhere in the future the adjustment is lost. I will try to copy the index.php to the childtheme as soon as possible. The host is making a mess out of things so I cannot use ftp at the moment.
    I hope this will work for the future as well. If you think otherwise please let me know.

    #85048
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23483
    • Total: 23483
    Member since: August 16, 2013

    Hi,

    Where is the screenshots?

    Regards,
    Brad

    #85050
    Carla
    Participant
    • Topics: 11
    • Replies: 27
    • Total: 38
    Member since: January 16, 2017

    Can I mail them to you please? And if yes to what email address?

    #85073
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23483
    • Total: 23483
    Member since: August 16, 2013

    Hi,

    Kindly upload them on imgur.com and paste the share url here.

    Regards,
    Brad

    #85086
    Carla
    Participant
    • Topics: 11
    • Replies: 27
    • Total: 38
    Member since: January 16, 2017

    I think I solved the problem for now by changing the words in the index.php. It seems that I can use ftp now so will try to copy the index.php to the child theme in order to save the adjustments.
    But thanks anyway.

    Have another question considering this theme but will post it seperately.

    #85108
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23483
    • Total: 23483
    Member since: August 16, 2013

    Cool

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.