Quicker Animation

Home Forums Hotel Pro Quicker Animation

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #80997
    Lori Schroeder
    Participant
    • Topics: 38
    • Replies: 58
    • Total: 96
    Member since: August 20, 2015

    Is there anyway that the animation part of the home page starts sooner? When scrolling past the homepage slider, the animation doesn’t start until the bottom half of the screen is all blank. It looks like it starts the animation once the entire content of that section is loaded. Is there any way to start the animation before hitting the bottom of the content? Hopefully this makes sense! Here is my website: http://johnnyblacks.com/sterling-heights/

    Also how do I disable the animation altogether on a mobile phone?

    Thank you!

    #81192
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #81302
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

    #81362
    Lori Schroeder
    Participant
    • Topics: 38
    • Replies: 58
    • Total: 96
    Member since: August 20, 2015

    Thank you, but I did not want the animation totally disabled when shown on a computer. I was asking if the animation could start sooner. I only wanted it disabled on a mobile phone.

    #81513
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    This is not possible to only disabled on a mobile phone.

    Regards,
    Brad

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.