Problems with Theme

Home Forums SKT Full Width Forum Problems with Theme

Viewing 15 posts - 1 through 15 (of 29 total)
  • Author
    Posts
  • #6905
    Daniel de Lorenzo
    Member
    • Topics: 3
    • Replies: 44
    • Total: 47
    Member since: March 23, 2015

    Hi,

    I have problems with a theme I bought some weeks ago (natureone).

    After Upgrading to WP Version 4.2.2 there are some bugs in the admin-center:

    1. I cannot see my medias (Pictures etc). There is only the onload-sign.

    2. If I want to edit my sites, there are several bugs. The window of the revisions (dont know, if it’s the right word) is not there, but the code of the revision-window is written in another window, that posts it under my site. You can see also a design bug on this sight.

     

    Can you please upgrade the theme, so it is possible to work with it at the actual version of WP?

     

    Regards

    Daniel

    #6907
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi Daniel,

    Theme is perfectly working fine with WordPress 4.2.2

    If media library isn’t working it appears the installation didn’t work fine.

    Regards,
    Shri

    #6909
    Daniel de Lorenzo
    Member
    • Topics: 3
    • Replies: 44
    • Total: 47
    Member since: March 23, 2015

    But I deactivated all PlugIns: problems still there.

    I picked another theme: no ploblems.

    Back to nature one: all problems there.

    #6911
    Daniel de Lorenzo
    Member
    • Topics: 3
    • Replies: 44
    • Total: 47
    Member since: March 23, 2015

    I made an update of the 4.2.2 version: problem still there.

    #6913
    Daniel de Lorenzo
    Member
    • Topics: 3
    • Replies: 44
    • Total: 47
    Member since: March 23, 2015

    I posted it in the official wordpress forum, because I thought it is a problem with the new wp-upgrade. With their help I tested some things. And there is only one answer:

    The Theme.

    Sorry, but there is no other help.

    #6915
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Still we don’t think so since we again tested and re tested it. We are continuously selling the theme to other users. No one reported so i am 110% sure its got to do with your WordPress install.

    Now i know you won’t agree so send us an email at support@sktthemes.com with WordPress admin details.

    We will check what’s the problem.

    Regards,
    Shri

    #6919
    Daniel de Lorenzo
    Member
    • Topics: 3
    • Replies: 44
    • Total: 47
    Member since: March 23, 2015

    Got the mail?

    #6921
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    no mail. Our email id: support@sktthemes.com

    #6923
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Okay got it now.

    Regards,
    Shri

    #6924
    Daniel de Lorenzo
    Member
    • Topics: 3
    • Replies: 44
    • Total: 47
    Member since: March 23, 2015

    I edited the wp-config.php and set “debug” on true.

    Now I can see some bugs. One in the function.php of the theme. At line 417 as seen, I read “Extra Info”. And this is one of the problem-fields, you can see, if you click on “Seiten” (means “Sites”). In the field Extra Info you find the code of the revisions-window, which is lost.

    #6925
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Email us ftp details as well.

    Regards,
    Shri

    #6926
    Daniel de Lorenzo
    Member
    • Topics: 3
    • Replies: 44
    • Total: 47
    Member since: March 23, 2015

    I activaded the MIWOftp PlugIn. You can use it in the admin menu.

    #6927
    Daniel de Lorenzo
    Member
    • Topics: 3
    • Replies: 44
    • Total: 47
    Member since: March 23, 2015

    Here are the error messages:

    Strict Standards: Declaration of Menu_With_Description::start_el() should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /var/www/ud18_48/html/ichnatur-wp/wp-content/themes/natureone-pro/functions.php on line 417

     

    Notice: Trying to get property of non-object in /var/www/ud18_48/html/ichnatur-wp/wp-includes/capabilities.php (at several lines)

    #6947
    Daniel de Lorenzo
    Member
    • Topics: 3
    • Replies: 44
    • Total: 47
    Member since: March 23, 2015

    Hi Shri,

    can you told me something about the solution today?

    I’m under pressure with this. The site was to have been published a few days ago.

    Now I have to know if you can help me or refund my money. Then I have to chose another theme and have to spend lots of more time in customizing. I don’t favor this solution!

    But I need Informations for my decision.

    Regards

    Daniel

    #6950
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi Dan,

    1 problem was solved. 2nd problem is related to your WordPress installation because we installed fresh 4.2.2 and tested the theme on 3-4 sites (i can give access too if you want) and we can see the media library clearly.

    But on yours we can’t see it. Also we get capabilities error when in dashboard which has something to do with what you did with child theme creation etc.

    Regards,
    Shri

Viewing 15 posts - 1 through 15 (of 29 total)
  • You must be logged in to reply to this topic.