Problem with showing static page as front page

Home Forums SKT Full Width Forum Problem with showing static page as front page

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3801
    David Major
    Participant
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: February 1, 2015

    I’m using the pro version of the Full Width theme. I want to show a static Page as the front page of my site. However when I load the site, the page loads below the bottommost point of the vertical banner on the left. This behaviour occurs in Firefox and Chrome, but not on Internet Explorer. In IE, it loads as expected. i.e. with the top of the Page aligned with the top of the vertical banner on the left — all at the top of the browser window, of course.

    The web site is at http://guerrillaalchemy.com

    In Firefox, if I load a page directly…. e.g. http://guerrillaalchemy.com/links/

    it works as it should, i.e. the page loads in the right place, i.e. at the top of the screen. It’s only when I try to load the page as the front page of the site that Firefox and Chrome misbehave.

    I’m using Windows 8.1. on a Microsoft Surface. Any help will be appreciated….

    Thanks,

    David

     

    #3807
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi David,

    This is not a problem. Actually you are loading Static Page on homepage instead of default slider and that’s why it is happening. Inner pages load up fine.

    To solve this problem.

    Kindly do this. Check main.css line number 280

    #wrapper {
    width: 1024px; (change from 964px to 1024px)
    }

    And that should do it.

    Regards,
    Shri

    #3819
    David Major
    Participant
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: February 1, 2015

    HI Shri, that worked great, thanks…

    David

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.