Post excerpt not showing on home page

Home Forums All Other Themes Post excerpt not showing on home page

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #202358
    Ali MohammadiAli Mohammadi
    Participant
    • Topics: 10
    • Replies: 25
    • Total: 35
    Member since: January 31, 2022

    Hello, I have purchased the Nightclub theme and it’s currently live on comedyville.ca. On the home page, if you scroll down to Latest Posts, you’ll see the 4 latest posts and you’ll also see the Excerpts. The problem is that the excerpt that shows on the home page is not the excerpt that I have added to each of these posts. Let’s take The 10 Best Comedy Clubs in North America post. I am attaching the images below for your viewing so you can see the actual excerpt and what shows on the home page. It seems that the posts displayed on the home page are taking the first sentence of the posts as the excerpt instead of the actual excerpt entered.

    https://paste.pics/KIP86
    https://paste.pics/KIP9P

    Also, this is the code that I’m using on Elementor.

    [posts-style3 show=”4″ cat=”” excerptlength=”10″]

    Thanks and regards!

    #202373
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29449
    • Total: 29449
    Member since: August 16, 2013

    Hi,

    The content from the post content is showing in the post box below the title, it is not from the excerpt area, starting 10 words coming from the post content in the post box.

    Regards,
    Dave

    #202378
    Ali MohammadiAli Mohammadi
    Participant
    • Topics: 10
    • Replies: 25
    • Total: 35
    Member since: January 31, 2022

    Hi Dave, where is the post box? Do you mean where the content of the actual post is? It’s taking the first take characters of the post. Is there anyway to put a customized text or do I need to enter a sentence in the post to make it show there?

    Thanks!

    #202388
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29449
    • Total: 29449
    Member since: August 16, 2013

    Hi,

    This is done. Kindly clear cache and check it.

    Regards,
    Dave

    #202426
    Ali MohammadiAli Mohammadi
    Participant
    • Topics: 10
    • Replies: 25
    • Total: 35
    Member since: January 31, 2022

    Hello Dave, I cleared the cache and see the same thing, the first 10 words of the post, in the body of the post. Could you tell me where you made the modification?

    Thanks!

    #202429
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29449
    • Total: 29449
    Member since: August 16, 2013

    Hi,

    Kindly see screenshot:

    https://nimb.ws/hEHJpQ

    Regards,
    Dave

    #202550
    Ali MohammadiAli Mohammadi
    Participant
    • Topics: 10
    • Replies: 25
    • Total: 35
    Member since: January 31, 2022

    Hi Dave,

    Happy New Year!

    I checked the screen-shot, but I think I’m missing something here. I still see the first 10 words of the post. Is there any way around this? I don’t want the first 10 words of the post to appear. I would like to customized the summary without entering it in the body of the post as part of the first 10 words. If it’s not possible, it’s Ok.

    Thanks and regards.

    #202556
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29449
    • Total: 29449
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues?

    Regards,
    Dave

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.