Perfect Theme Problems

Home Forums Perfect Forum Perfect Theme Problems

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #92151
    Rebecca
    Participant
    • Topics: 11
    • Replies: 25
    • Total: 36
    Member since: November 3, 2016

    Hi,

    I have a couple of problems with the Perfect Theme;

    1. When I set the logo to the middle (Header Layout 4) I can’t access the menu on my mobile, the 3 lines are there but it won’t let me click on it.

    2. For some reason the website is now not loading properly on my mobile, just underneth the slider it all white and has a loading round circle that just keeps going round.

    Can anyone help?

    Many thanks

    Rebecca

    #92313
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi Rebecca,

    Kindly show us the website URL with the above changes done on it so that we can help you.

    Regards,
    Shri

    #92348
    Rebecca
    Participant
    • Topics: 11
    • Replies: 25
    • Total: 36
    Member since: November 3, 2016

    Hi Shri,

    Its http://www.carolinebriston.co.uk.

    You will need to look at it on a mobile as thats where the problems are.

    Thanks

    Rebecca

    #92351
    Rebecca
    Participant
    • Topics: 11
    • Replies: 25
    • Total: 36
    Member since: November 3, 2016

    Hi again,

    Thought I’d let you know that I have uploaded another slider and it has sorted out the loading circle but the menu is still not working.

    Thanks

    Rebecca

    #92415
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25550
    • Total: 25550
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    #simple-menu { z-index:999999999}

    Regards,
    Chris

    #92433
    Rebecca
    Participant
    • Topics: 11
    • Replies: 25
    • Total: 36
    Member since: November 3, 2016

    Hi Chris,

    Thanks for that, its working now.

    I’ve seen another problem on the mobile view… its too big and I have to pinch the screen for it to fit.

    Can you help?

    Thanks Rebecca

    #92434
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25550
    • Total: 25550
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Chris

    #92437
    Rebecca
    Participant
    • Topics: 11
    • Replies: 25
    • Total: 36
    Member since: November 3, 2016

    Hi Chris,

    https://imgur.com/a/Q6YKR as you can see it goes to far to the right.

    Thanks

    Rebecca

    #92463
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25550
    • Total: 25550
    Member since: August 16, 2013

    Hi,

    Kindly Go To >> header.php

    find this code:

    <meta name="viewport" content="width=device-width, initial-scale=1.1"/>

    And replace:

    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

    Regards,
    Chris

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.