Panorama Pro NOT WORKING

Home Forums All Other Themes Panorama Pro NOT WORKING

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #35172
    markus
    Member
    • Topics: 1
    • Replies: 0
    • Total: 1
    Member since: March 19, 2016

    I just recently purchased Panorama Pro to develop a site for my client— and while it worked flawlessly on my development site and even when I ported it over to the client’s domain; when I upgraded to the latest version of WordPress all my graphics on the individual pages basically disappeared! Originally I thought that this might be an issue with the Visual Composer plugin but after days of back and forth with them I got no answers until the other day when then pointed to a problem with the js? and the theme.

    Which I guess makes by process of elimination sense but none the less I have a client site that is not functioning properly and really need a fast solution. The site is http://www.standrewjewelers.com

    #35393
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25811
    • Total: 25811
    Member since: August 16, 2013

    Hi Markus,

    Theme has been updated.

    Given you re-access to the theme. Kindly re-download the theme, activate some other theme, delete the old theme and upload and activate new theme.

    Deletion of theme does not delete theme options or its settings. Uploading and activating the new theme will solve these problems.

    Regards,
    Brad

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.