Our Team as a page

Home Forums Parallax Me Forum Our Team as a page

Viewing 10 posts - 16 through 25 (of 25 total)
  • Author
    Posts
  • #76738
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27934
    • Total: 27934
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

    #76746
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27934
    • Total: 27934
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Kindly use ' for apostrophe.

    Regards,
    Brad

    #76821
    Stephane WettsteinStephane Wettstein
    Participant
    • Topics: 5
    • Replies: 18
    • Total: 23
    Member since: June 13, 2015

    Dear Brad,

    Thanks very much for your help. Everythings are working well.

    I have a last small issue with the testimonials. When I use [testimonial] command in a section, it’s not possible to click on the images or titles to open the Testimonials pages.

    With the command [testimonials-list show=”3″] the link to open the testimonials pages are working correctly.

    You can see the différences with the two commands on the link : https://www.wettstein.org (section before the video)

    Thanks for you very appreciated support.
    Stephane

    #77113
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27934
    • Total: 27934
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

    #77158
    Stephane WettsteinStephane Wettstein
    Participant
    • Topics: 5
    • Replies: 18
    • Total: 23
    Member since: June 13, 2015

    Hi Brad,

    Thanks for your intervention. The links now work perfectly. I now use [testimonial] in place of [testimonials-list show=”2″].

    Unfortunately the Section CSS Class with “testimonials” remove the Title/Heading Separator on the section. I don’t think that is normal ?

    On the other hand, I dont know if the Testimonials CSS class should allow to have the title on the top left level ?

    Thanks for your continus support.

    Stephane

    #77199
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27934
    • Total: 27934
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end.

    Regards,
    Brad

    #77381
    Stephane WettsteinStephane Wettstein
    Participant
    • Topics: 5
    • Replies: 18
    • Total: 23
    Member since: June 13, 2015

    Dear brad,
    Really nice thanks.

    I just realize that the Section CSS Class with “testimonials” doesn’t change the font color of the section title in white like the text.
    Is it possible to fix it ?

    Thanks for your help,
    Best regards,

    Stephane

    #77403
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27934
    • Total: 27934
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    #section7 h2.heading { color:#fff;}

    Regards,
    Brad

    #77655
    Stephane WettsteinStephane Wettstein
    Participant
    • Topics: 5
    • Replies: 18
    • Total: 23
    Member since: June 13, 2015

    Hi Brad.

    Everything work perfectly on that topic

    Thank your very much for your support. Very appreciated.
    Best regards,

    Stephane

    #77821
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27934
    • Total: 27934
    Member since: August 16, 2013

    Hi Stephane,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/8/

    Regards,
    Brad

Viewing 10 posts - 16 through 25 (of 25 total)
  • You must be logged in to reply to this topic.