No menu/header bar shown with post template

Home Forums SKT Black/White Theme Support No menu/header bar shown with post template

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #86027
    warren.hall
    Member
    • Topics: 6
    • Replies: 16
    • Total: 22
    Member since: October 9, 2017

    Hello.

    I have used Elementor Pro and created a post template for my site. Everything is fine except for I cannot seem to get the theme header bar/menu to show on the post pages. Could you please have a look at http://ros-global.com/remote-operations/

    I’m using Black & White theme. Thanks in advance.

    #86100
    warren.hall
    Member
    • Topics: 6
    • Replies: 16
    • Total: 22
    Member since: October 9, 2017

    Hello, can anyone look into this please?

    #86155
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25777
    • Total: 25777
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #86159
    warren.hall
    Member
    • Topics: 6
    • Replies: 16
    • Total: 22
    Member since: October 9, 2017

    OK, thanks Brad, I have just submitted the request now. Please let me know when I can put the parking page back up.

    #86162
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25777
    • Total: 25777
    Member since: August 16, 2013

    Okay

    #86174
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25777
    • Total: 25777
    Member since: August 16, 2013

    Hi,

    Elementor Canvas template is blank template with no header and footer.

    Kindly check this link to read about Elementor Canvas template https://elementor.com/v140-blank-page/

    Regards,
    Brad

    #86180
    warren.hall
    Member
    • Topics: 6
    • Replies: 16
    • Total: 22
    Member since: October 9, 2017

    Thanks for looking Brad,

    I had that setting left on from trying to troubleshoot earlier.

    If you look in WordPress Dashboard>AE Templates>you will see my template “Post_Template_Article”. This is the one I created in AE Templates and that I want all my posts to inherit.

    If you go to Dashboard>Posts>’Remote Operations’ the settings for this post are:

    AE Postemplate=”Post_Template_Article”

    Post Attributes=Template>”Default Template”. ***IF I choose the other option here of “Elementor Canvas” then the post inherits the Post_Template_Article I built with AE Templates but doesnt inherit the menu, header etc. BUT, If I choose “Default Template” it shows the menu and footer but ignores the template that I made in AE Templates.

    In other themes such as Generate Press. The header, nav_menu & footer are being inherited using the AE Template but not with SKT themes. Is there something that you can do to fix this?

    Thanks

    #86286
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25777
    • Total: 25777
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.