No Follow links

Home Forums All Other Themes No Follow links

This topic contains 6 replies, has 2 voices, and was last updated by  Forum Moderator 2 years, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #70918

    Eva
    Member
    • Topics: 29
    • Replies: 51
    • Total: 80
    Member since: January 16, 2016

    Hi,
    I am using the bakery pro theme and I was trying to add a “no-follow” link, I ticked the box that says add rel=no follow
    but when I checked it I noticed that it didn’t show the attribute in the html text editor. Does that mean it’s not working correctly or is it somehow embedded in the theme and it’s normal that it wouldn’t show in the text editor?

    Thanks

    #70934

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi Eva,

    Here is the example:

    <a rel="nofollow" href="http://www.google.com/">Google</a>

    Regards,
    Dave

    #70958

    Eva
    Member
    • Topics: 29
    • Replies: 51
    • Total: 80
    Member since: January 16, 2016

    Hi Dave,

    thanks, I figured that out myself but my question was more if I use the create link button in the theme and tick the box for a no follow link and if the attribute isn’t showing in the text editor afterwards, does that mean that the function is broken or does it get added somewhere in the coding where I can’t see it? Thanks

    #70973

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi Eva,

    Can you send us screenshot? Upload your screenshot on imgur.com and paste the share URL here.

    Regards,
    Dave

    #70983

    Eva
    Member
    • Topics: 29
    • Replies: 51
    • Total: 80
    Member since: January 16, 2016

    Here are the two screenshots thanks

    View post on imgur.com

    #70994

    Eva
    Member
    • Topics: 29
    • Replies: 51
    • Total: 80
    Member since: January 16, 2016

    I think this is what is actually happening, instead of adding a no follow it is adding a norefferer no opener every time the target is set to blank. This happens automatically.

    rel=”noreferrer noopener”: SEO issues after WordPress 4.7.4 Update?

    #71045

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21728
    • Total: 21728
    Member since: August 16, 2013

    Hi Eva,

    Uninstall the plugin that you have used for this and install this plugin:

    Rel Nofollow Checkbox

    Regards,
    Dave

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.