Need help with social Media Links

Home Forums All Other Themes Need help with social Media Links

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #92538
    rachciullo
    Member
    • Topics: 2
    • Replies: 13
    • Total: 15
    Member since: November 10, 2017

    Hi I am using the adventure theme and can get the social media icons in the footer to link to the pages. I have the social media codes entered under column 4 of the footer section. I have replaced the # with the link. I removed the https:// because it would not let me click on it. I replaced it with www. and now I get an error 404 page not found.
    Please and Thank you!

    #92568
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL?

    Regards,
    Dave

    #92638
    rachciullo
    Member
    • Topics: 2
    • Replies: 13
    • Total: 15
    Member since: November 10, 2017

    my apologies. The website is http://www.compositecuttertechnology.com

    #92680
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly use this shortcodes

    [social_area]
       [social icon="facebook" link="https://www.facebook.com/comp.cutter"]
       [social icon="twitter" link="https://twitter.com/CompCutter"]
       [social icon="google-plus" link="https://plus.google.com/"]
       [social icon="linkedin" link="https://www.linkedin.com/in/rachel-ciullo-5066191"]
    [/social_area]

    Regards,
    Dave

    #92684
    rachciullo
    Member
    • Topics: 2
    • Replies: 13
    • Total: 15
    Member since: November 10, 2017

    Where should i put this shortcode? I have it listed under Columns 4 content Footers—Footer Columns—Columns 4 content. I am getting a circle with a line thru it and I cannot click on it. Please advise. Thanks!

    #92700
    rachciullo
    Member
    • Topics: 2
    • Replies: 13
    • Total: 15
    Member since: November 10, 2017

    Never mind about the social media question. Its working! Thank you!

    I am still having issues with section 2 on the front page showing up correctly on the mobile app.

    #92708
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Customize >> Basic >> Scroll down to find Custom CSS and paste there:

    .home2_section_area_bg { background-size:100% !important;}
    .home_section2_content p { display: none;}

    Regards,
    Dave

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.