Navigation bar on mobile device stuck when using W3 Total Cache plugin

Home Forums All Other Themes Navigation bar on mobile device stuck when using W3 Total Cache plugin

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #144888
    Manfred Harbecke
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: April 27, 2019

    I’ ve got a problem using MyDog Theme in combination with a plugin called W3 Total Cache.

    Activation of the plugin causes the navigation bar on mobile devices to be stuck although

    everything is normal on the desktop browser.

    The concerned URL is: longhair-weimarner.com

    #144915
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25267
    • Total: 25267
    Member since: August 16, 2013

    Hi,

    Website URL is not working.

    We are getting this message.

    View post on imgur.com

    Regards,
    Chris

    #144941
    Manfred Harbecke
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: April 27, 2019

    Sorry, there is missing one letter in the URL. Correct is:

    longhair-weimaraner.com

    #144958
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25267
    • Total: 25267
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Chris

    #144968
    Manfred Harbecke
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: April 27, 2019

    Hello,

    I tried twice to send the screenshots but something doesn’t work.

    #144986
    Manfred Harbecke
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: April 27, 2019

    Hi Chris,
    I’m unable uploading the requested URLs. Your system doesn’t post them and I don’t know the reason.
    Any idea what we can do?
    Regards
    Manfred

    #144988
    Manfred Harbecke
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: April 27, 2019

    Hello again,
    here’re the screenshots.
    First one shows normal behaviour of the navigation bar (imgur.com/a/lbnYmZC) and the second the stuck menue (imgur.com/a/aUMH4L8) i.e. click on the navigation bar has no effect after activating the plugin called W3 Total Cache (necessary to speed up the website).
    Regards
    Manfred

    #145019
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25267
    • Total: 25267
    Member since: August 16, 2013

    Hi,

    Okay, Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:forum@sktthemes.org Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

    #145328
    Manfred Harbecke
    Participant
    • Topics: 1
    • Replies: 5
    • Total: 6
    Member since: April 27, 2019

    Hello Chris,
    I did send you the email the day before yesterday. Any idea what the problem is?

    Regards
    Manfred

    #145516
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25267
    • Total: 25267
    Member since: August 16, 2013

    Hi,

    We checked, menu is conflicting with W3 total cache. Kindly use other cache plugin

    Regards,
    Chris

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.