Naturo Pro: Words breaking across lines in user biography field

Home Forums All Other Themes Naturo Pro: Words breaking across lines in user biography field

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #88969
    jason18
    Participant
    • Topics: 22
    • Replies: 32
    • Total: 54
    Member since: November 1, 2017

    With the Naturo Pro theme I am customizing the user biography field and I have found that words are splitting across lines.

    Example:

    Hello, my name is Jason. It is ni
    ce to meet you. I live in Buffalo, Ne
    w, York

    I am running a plugin called Ultimate Member and I closed out a support ticket with them regarding this with them saying it is due to the theme, not their plugin.

    I tried multiple ways to resolve this to no avail. I could just space out words so the profile appears right when saved, however the site will have multiple users, and I want the users to have a problem-free experience creating their biographies in their user profiles.

    Let me know if there is a workaround for this. If you need site login credentials let me know.
    This happens in any user profile that is set up. There are two users on the site, both with my name on them.

    Site: http://jasonsignor.net

    Thank you,

    Jason

    #88986
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24508
    • Total: 24508
    Member since: August 16, 2013

    Hi,

    Kindly send us url of the page where issue is appearing.

    Regards,
    Dave

    #88987
    jason18
    Participant
    • Topics: 22
    • Replies: 32
    • Total: 54
    Member since: November 1, 2017

    I will send an email via your contact form available at your contact link on front page.

    Thanks,

    Jason

    #88991
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24508
    • Total: 24508
    Member since: August 16, 2013

    Hi,

    https://drive.google.com/open?id=1acZbV6qytn2J3i88OOlD5CD7FncOXLGX

    Is it the correct place where you having issue?

    Regards,
    Dave

    #88993
    jason18
    Participant
    • Topics: 22
    • Replies: 32
    • Total: 54
    Member since: November 1, 2017

    Hi Dave,

    That does not look like what I am seeing. Go to this link to see an image….

    http://jasonsignor.net/wp-content/uploads/2017/12/word-splitting.pngThanks!

    Jason

    #89104
    jason18
    Participant
    • Topics: 22
    • Replies: 32
    • Total: 54
    Member since: November 1, 2017

    I resolved the problem by turning off the default WordPress user bio field. Instead I am using the field created by the plugin I am using. I am not sure whether the issue was created by WordPress itself or the theme. Regardless, I found a workaround.

    Thanks for your help,

    Jason

    #89377
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24508
    • Total: 24508
    Member since: August 16, 2013

    🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.