Naturo Pro latest blogpost pictures stretched out on tablets.

Home Forums All Other Themes Naturo Pro latest blogpost pictures stretched out on tablets.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #18560
    EelkeEelke
    Participant
    • Topics: 9
    • Replies: 17
    • Total: 26
    Member since: December 11, 2015

    Good day,

    I purchased the naturo pro theme and I noticed that the pictures in the latest blog posts on the homepage (the three blogposts in section 2 of the homepage) are stretched vertically when displayed on tablets (at least on older tablets). Any idea how to change this?

    Thank you and best regards,

    Eelke

    #18585
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27440
    • Total: 27440
    Member since: August 16, 2013

    Hi Eelke,

    Kindly show us your website link.

    Regards,
    Shri

    #18595
    EelkeEelke
    Participant
    • Topics: 9
    • Replies: 17
    • Total: 26
    Member since: December 11, 2015

    Website link is http://www.aqua-ferrytale.com

    Problem only occurs on tablets, not on telephone, PC or laptop.
    The same problem occurs when I watch the demo of Naturo on my tablet.

    #18636
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27440
    • Total: 27440
    Member since: August 16, 2013

    Kindly go to Appearance>Theme Options>Basic Settings>Custom CSS box:
    Paste this css code in custom css box

    Add this css code in custom css box:

    @media
    screen and (min-width: 480px) and (max-width: 767px){
    .container { width:440px; margin:auto;}
    #footer-wrapper .container { width:auto; padding:0 20px;}
    }

    Regards,
    Shri

    #18681
    EelkeEelke
    Participant
    • Topics: 9
    • Replies: 17
    • Total: 26
    Member since: December 11, 2015

    Hi Shri,

    Thank you for your quick response.

    I pasted:


    @media
    screen and (min-width: 480px) and (max-width: 767px){
    .container { width:440px; margin:auto;}
    #footer-wrapper .container { width:auto; padding:0 20px;}
    }

    into the custom css box, but it didnt work (at least not for my Ipad). I also noticed a problem with the home four feature boxes on my Ipad. The boxes aren’t of the same height. That was also the case when I checked it on my desktop pc, but after pasting .services-wrap .one_fourth{min-height:430px;} into the custom css box, the problem was solved on my PC, but it remains on the tablet. Also (on desktop pc) the ‘read more’ buttons are not all on the same height.

    Please advice.

    Thank you and regards,

    Eelke

    #18711
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27440
    • Total: 27440
    Member since: August 16, 2013

    Kindly Send us email: support@sktthemes.com with your WordPress admin details and URL of the site. we will check the problem and resolve.

    Regards,
    Shri

    #18724
    EelkeEelke
    Participant
    • Topics: 9
    • Replies: 17
    • Total: 26
    Member since: December 11, 2015

    Hi Shri,

    With my wordpress admin details you mean login to the website?

    Regards,

    Eelke

    #18730
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27440
    • Total: 27440
    Member since: August 16, 2013

    Yes, We need Login details of your website.

    Regards,
    Shri

    #19615
    EelkeEelke
    Participant
    • Topics: 9
    • Replies: 17
    • Total: 26
    Member since: December 11, 2015

    I did as you said and received your email in which you said you forwarded it to the coders. Thank you, I will wait for them to take a look at it.

    #19764
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27440
    • Total: 27440
    Member since: August 16, 2013

    This is resolved.

    Regards,
    Shri

    #19915
    EelkeEelke
    Participant
    • Topics: 9
    • Replies: 17
    • Total: 26
    Member since: December 11, 2015

    Hello Shri,

    Thanks for your trouble, but it didn´t work.

    I just checked the homepage on my old Ipad and the pictures are still tretched out vertically as they were before….Furthermore, the ´read more´ buttons are placed partly on top of the other text now.

    Regards,

    Eelke

    #20082
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27440
    • Total: 27440
    Member since: August 16, 2013

    Hi Eelke,

    Kindly provide us screenshot of your tablet.

    Regards,
    Shri

    #20227
    EelkeEelke
    Participant
    • Topics: 9
    • Replies: 17
    • Total: 26
    Member since: December 11, 2015

    Hi Shri,

    I checked the website on the old Ipad and on newer models today and the problem occurs only on the old one. So I guess it is an older Ipad issue and not an issue of the theme. Thanks for your trouble and time. Problem resolved I would say:)

    Best regards,

    Eelke

    #20364
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 27440
    • Total: 27440
    Member since: August 16, 2013

    Okay cool 🙂

    Regards,
    Shri

    #27388
    SeanSean
    Member
    • Topics: 7
    • Replies: 12
    • Total: 19
    Member since: March 10, 2016

    I am having the same problem on all my devices. The blog post images are vertically stretched. I have entered the CSS code above in customs settings, changed browsers to check, but still no change. Please advise. t=

Viewing 15 posts - 1 through 15 (of 15 total)
  • The topic ‘Naturo Pro latest blogpost pictures stretched out on tablets.’ is closed to new replies.