[my.domain] redirected you too many times

Home Forums All Other Themes [my.domain] redirected you too many times

This topic contains 5 replies, has 2 voices, and was last updated by  Michael Gabriel 2 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #59955

    Michael Gabriel
    Member
    • Topics: 16
    • Replies: 45
    • Total: 61
    Member since: November 30, 2015

    Hi SKT team,

    You were kind enough to help me with an install upgrade recently and the site looks fabulous. However, now when I try to access the Customize panel, I receive an error in the preview window (see this link http://imgur.com/HUQdjio), so I’m unable to view the pages as I attempt to make changes.

    I’ve looked at possible solutions and tried them all, including deactivating all plugins, ensuring that the URL settings are correct, etc. This site is installed in a subfolder of the server and wondering if that be the problem? Would you be able to take a peek at http://www.xcountry.tv and let me know? I can give you access to the admin panel again, if you like.

    Thank you,
    Michael

    #60094

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 20828
    • Total: 20828
    Member since: August 16, 2013

    Hi Michael,

    It is because the site is in the subfolder of the server. If you install the theme in root folder it will solve the issue.

    Regards,
    Dave

    #60130

    Michael Gabriel
    Member
    • Topics: 16
    • Replies: 45
    • Total: 61
    Member since: November 30, 2015

    Hi Dave,

    It was working fine for well over a year. This problem started at around the time of the upgrade. Any suggestions on how to fix it? The site admin will not allow an installation in the root folder.

    Thank you for your response!

    Cheers,
    Michael

    #60681

    Michael Gabriel
    Member
    • Topics: 16
    • Replies: 45
    • Total: 61
    Member since: November 30, 2015

    Any news on this, please? I’ll provide access to your team again if you want to look at it. Just let me know Thank you!

    #60719

    Michael Gabriel
    Member
    • Topics: 16
    • Replies: 45
    • Total: 61
    Member since: November 30, 2015

    Hi,

    Never mind. I figured it out. It was the .htaccess file. It had been changed and I recreated a new one to work with the sub-folder installation. Thank you!

    Cheers,
    Michael

    #60721

    Michael Gabriel
    Member
    • Topics: 16
    • Replies: 45
    • Total: 61
    Member since: November 30, 2015

    Actually, it’s still a problem. What we’ve learned is that since this WordPress installation is not in the server’s root directory but in a folder, the customize.php routine doesn’t seem to know what to do with the Front page. It displays a “[site-name] redirected you too many times” error. It makes it impossible to preview changes to the Front page in the preview window. Can you fix this or offer a suggestion apart from reinstalling in the root folder? The client’s IT people won’t allow it. Thank you for your help and insight!

    Cheers,
    Michael

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.