Mobile version misplacement

Home Forums All Other Themes Mobile version misplacement

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #24399
    Ludovic
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 23, 2016

    Hi,
    I installed the PRO version of the BeFit theme and then the mobile version (Iphone 5c) of of my aero-chrome.fr is not on full screen (positioned on the left only) and doesnt look ok to me. Please advise me how to fix this problem.

    Regards

    #24403
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24455
    • Total: 24455
    Member since: August 16, 2013

    Hi Ludovic,

    Kindly go to Appereance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code:

    .header .header-inner{margin:0 auto; width:1170px !important;}

    Regards,
    Dave

    #24406
    Ludovic
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 23, 2016

    Thank Dave but problem is different and always apparent
    sorry

    #24409
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24455
    • Total: 24455
    Member since: August 16, 2013

    Hi Ludovic,

    If you are talking about the scroll on right hand side then kindly add this code in custom css box:


    @media
    screen and (max-width: 767px) {
    .header .header-inner{width:100% !important;}
    }

    Regards,
    Dave

    #24412
    Ludovic
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 23, 2016

    Sorry, the problem is still there
    The pages, the header (contact and logo social network), footpage and scroll menu are on the left and not on full horizontal screen.
    Just the logo is on the right.

    Sorry

    #24413
    Ludovic
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 23, 2016

    I tested from my Iphone 5S for information.

    #24450
    Ludovic
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 23, 2016

    The template PRO version of the BeFit theme has always had the problem since its integration.

    #24457
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24455
    • Total: 24455
    Member since: August 16, 2013

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Will be done by Monday. By the way default theme doesn’t have any problems.

    Please mention this forum URL while replying so that we understand what needs to be done.

    #24472
    Ludovic
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 23, 2016

    Thanks you so much 🙂
    My message has been sent.

    Best regards

    #24708
    Ludovic
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 23, 2016

    Hi SKT,

    Do you have some newws about my problem ?
    I realized on sony experia phone and no problem 🙂 The problem is just on Iphone Apple 🙁

    Please help,

    #24738
    Ludovic
    Member
    • Topics: 1
    • Replies: 7
    • Total: 8
    Member since: February 23, 2016

    It’s good ! Thanks so much It works well

    Good week 🙂

    #24781
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 24455
    • Total: 24455
    Member since: August 16, 2013

    🙂

    #24890
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6774
    • Total: 6782
    Member since: June 12, 2013

    Hi,

    We tested your site on iPhone 6, and iPhone 6s. The background image you placed doesn’t show up on 5 and 6 models of iPhone. Can you share a screenshot of how you are seeing it so that we understand the problem?

    Regards,
    Shri

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.