missing top menu for dashboard

Home Forums All Other Themes missing top menu for dashboard

Tagged: 

Viewing 15 posts - 1 through 15 (of 20 total)
  • Author
    Posts
  • #97794
    wilfried
    Participant
    • Topics: 42
    • Replies: 105
    • Total: 147
    Member since: December 7, 2017

    Hello,

    I’m testing 2 themes: Interior pro and coffee shop at the moment local.

    Theme’s are working, but if I go to the website then the admin top menu is missing. I mean the top menu to go to dashboard or edit a message or page, this top menu should be visible when I am logged in to the site, but with these 2 teme’s it is not.

    How can I make this visible when I’m logged in?

    Thank you, Wilfried

    #97868
    wilfried
    Participant
    • Topics: 42
    • Replies: 105
    • Total: 147
    Member since: December 7, 2017

    Also both of the themes seems to have a bug. I go to dashboard – page – new page – make a test page – then save and view page – but the page does not show. Only the home page show.

    Maybe these bugs are related to eacht other?

    It is new installation of WordPress. Only installed both of the themes. Then try to make a test page.

    Should I make a test environment on the internet?

    #97976
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL?

    Regards,
    Dave

    #98050
    wilfried
    Participant
    • Topics: 42
    • Replies: 105
    • Total: 147
    Member since: December 7, 2017

    Hi,

    I have installed it on http://www.deparel.biz/wp/
    If I go to this site (I am permanent logged in), it does not show the dashboard menu at the top.

    #98053
    wilfried
    Participant
    • Topics: 42
    • Replies: 105
    • Total: 147
    Member since: December 7, 2017

    Also I add menu and home page and a test page. Menu does not show up.

    #98125
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Dave

    #98137
    wilfried
    Participant
    • Topics: 42
    • Replies: 105
    • Total: 147
    Member since: December 7, 2017

    Hello:

    1. Logged in and click on ‘view website’: https://imgur.com/3ybN2ey
    2. I do not see the admin menu in the website: https://imgur.com/y8pEHt2
    3. Normally the view is like in this theme: https://imgur.com/dEpZaPG

    4. Make new page, save/update and click on ‘view page’: https://imgur.com/cz0cAfC
    5. No page to see, only original screen from theme: https://imgur.com/OgXyo8O

    6. Make primary menu and save it: https://imgur.com/977zeGW
    7. No menu, only default from theme: https://imgur.com/qhBNzif

    Regards, Wilfried

    #98149
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance » Theme Options, scroll down to bottom and click on save button.

    Regards,
    Dave

    #98154
    wilfried
    Participant
    • Topics: 42
    • Replies: 105
    • Total: 147
    Member since: December 7, 2017

    Thank you, this is resolved.

    #98159
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi wilfried,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/16/

    Regards,
    Dave

    #98280
    optorama
    Member
    • Topics: 7
    • Replies: 20
    • Total: 27
    Member since: July 31, 2017

    Hello, I have the same problem with Girlie, I’m trying the same solution

    #98367
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Resolved

    #100452
    wilfried
    Participant
    • Topics: 42
    • Replies: 105
    • Total: 147
    Member since: December 7, 2017

    Hi,

    I changed settings so that website is visible in http://deparel.biz (without the /wp/ – but it is still in that folder).

    Same problem again. The admin menu does not show. I tryed again the ‘saving’ as per your previous advice, but this time it does not work.

    Regards, Wilfried

    #100537
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi Wilfred,

    I see menu on your site.

    Has it been resolved?

    Regards,
    Shri

    #100544
    wilfried
    Participant
    • Topics: 42
    • Replies: 105
    • Total: 147
    Member since: December 7, 2017

    No it is not resolved. The normal navigation menu is there, but there is no admin menu when I am logged in. The same problem as in previous post.

    I am logged in but no admin menu: https://imgur.com/1bFsnrL

    Normally (other site) is showing admin menu when logged in: https://imgur.com/gAaRMAt

    Regards, Wilfried

Viewing 15 posts - 1 through 15 (of 20 total)
  • You must be logged in to reply to this topic.