Menu not working – Web Hosting Theme

Home Forums All Other Themes Menu not working – Web Hosting Theme

This topic contains 1 reply, has 2 voices, and was last updated by  Forum Moderator 1 year, 4 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #96713

    mohansen3
    Member
    • Topics: 4
    • Replies: 2
    • Total: 6
    Member since: October 17, 2017

    Hi there,

    I launched a website using the Web Hosting theme, but since launching, the menu keeps giving trouble.

    Can anyone please help as SKT is not getting back to me whatsoever…

    The problem seems like an easy fix but can’t seem to fathom the problem. When you head over to https://cyberiumtech.co.za/ and hover over the Shop Category in the main menu, a drop-down appears. Hovering over “Components” you’ll notice all of the grandchild categories appearing at once. Even when cycling through them, they all remain sort of fixed no matter over which child category you hover… Any help out there?

    Really appreciate any assistance, thanks in advance!

    #96746

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21144
    • Total: 21144
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.