Max width pages in IT Consultant Pro

Home Forums IT Consultant Support Max width pages in IT Consultant Pro

Tagged: 

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #71412
    John
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 9, 2017

    I have two sites using the IT Consultant Pro theme. In one the pages have a maximum width, in the other the pages are always full width. Full width look bad on large monitors. But I cant see where this is set and have no idea why one site is different from the other.

    How do you set a maximum page width for this theme?

    #71466
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23439
    • Total: 23439
    Member since: August 16, 2013

    Hi John,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Chris

    #71467
    John
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 9, 2017

    Hi Chris,

    vetbench.com has a max width and look okay.

    auusiecircus.sg expands to fill the screen width and looks too big on large screens.

    They both use the same theme.

    Thanks,

    John

    #71471
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23439
    • Total: 23439
    Member since: August 16, 2013

    Hi John,

    http://www.auusiecircus.sg/

    Website URL is not working.

    Regards,
    Chris

    #71472
    John
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 9, 2017

    Sorry that was a typo.

    It’s aussiecircus.sg

    Cheers

    #71475
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23439
    • Total: 23439
    Member since: August 16, 2013

    Hi John,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    html { position:relative !important; transform:none !important;}
    body { position:relative !important;}

    Regards,
    Chris

    #71476
    John
    Member
    • Topics: 1
    • Replies: 3
    • Total: 4
    Member since: April 9, 2017

    Perfect!

    Thanks Chris.

    #71479
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23439
    • Total: 23439
    Member since: August 16, 2013

    🙂

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.