Luxury Watch Issues

Home Forums All Other Themes Luxury Watch Issues

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #83435
    Maggie Francic
    Member
    • Topics: 12
    • Replies: 36
    • Total: 48
    Member since: March 26, 2017

    the blog page has disappeared.
    I have the theme set to latest posts in settings reading

    missing blog

    Could you please let me know how to fix this, I have found it in two themes now and would like to know what I am doing wrong.

    Issue 2

    the preview for the website is still in latin and I cannot find where to change it.

    latin

    thanks in advance guys
    you are brilliant and so are your themes

    #83436
    Maggie Francic
    Member
    • Topics: 12
    • Replies: 36
    • Total: 48
    Member since: March 26, 2017

    edited both posts

    #83474
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23483
    • Total: 23483
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Dave

    #83486
    Maggie Francic
    Member
    • Topics: 12
    • Replies: 36
    • Total: 48
    Member since: March 26, 2017
    #83488
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23483
    • Total: 23483
    Member since: August 16, 2013

    Hi,

    Kindly refer to our documentation to setup blog page.
    http://sktthemesdemo.net/documentation/luxury-watch-documentation/#set-up-blog-page

    Regards,
    Dave

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.