link menu to section, Education theme

Home Forums All Other Themes link menu to section, Education theme

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #93152
    jen
    Member
    • Topics: 6
    • Replies: 16
    • Total: 22
    Member since: June 27, 2016

    Hi!
    I e-mailed you last week about two issues I´m in need of help from you to solve.
    I have not heard from you, and hope you will help me out soon.

    1. How to link menu to different sections in Education theme.
    2. How to align page title in sub-pages to the right using Elementor.

    You´ve done this two things for me in previous sites.

    Thank you for your support!
    Rickard

    #93192
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23388
    • Total: 23388
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Dave

    #93219
    jen
    Member
    • Topics: 6
    • Replies: 16
    • Total: 22
    Member since: June 27, 2016

    The URL is: https://fridsro.mystagingwebsite.com

    I´ve e-mailed your support the wp-admin info etc twice.

    Thank you for helping me out!

    / Rickard

    #93220
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23388
    • Total: 23388
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Dave

    #93221
    jen
    Member
    • Topics: 6
    • Replies: 16
    • Total: 22
    Member since: June 27, 2016

    Hi!
    I´ve all ready sent you screenshot etc to your support-emailadress.
    And even got an answer from Shri, I paste it here:

    Hi Rickard,
    Its better to post on support forum.
    If forum moderator asks for login details i will provide them. Just say i have given via email.

    / Rickard

    #93339
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23388
    • Total: 23388
    Member since: August 16, 2013

    Hi,

    Issue resolved from our end. Kindly check and confirm.

    Regards,
    Dave

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.