jQuery.fn.load() is deprecated

Home Forums All Other Themes jQuery.fn.load() is deprecated

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #162198
    H.A.C.
    Participant
    • Topics: 23
    • Replies: 39
    • Total: 62
    Member since: November 11, 2016

    Hello,

    After I was advised to install the following plugin: “Enable jQuery Migrate Helper by The WordPress Team“.
    I get the following error:

    wp-content/plugins/skt-builder/assets/js/sktbuilder-backend-custom.js: jQuery.fn.load() is deprecated

    I have checked this and i use this 3 or 4 websites of my.. and all of them gives the same error. Everythings works fine but it creates a error in the backend. The customers complains about this. 😉

    I hope you can help me out with this.

    See my post before, why i was advise to install this plugin:
    Postnumer: #159989
    Link: https://www.sktthemes.org/forums/topic/coud-not-switch-to-visual-mode-and-save/

    #162355
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25308
    • Total: 25308
    Member since: August 16, 2013

    Hi,

    Kindly let us know which theme you are using?

    Be advised we have updated 95 themes and are in the process of updating all the 252 themes within the end of this month.

    Regards,
    Dave

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.