Jewellery Theme Crash

Home Forums All Other Themes Jewellery Theme Crash

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #125276
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    The Jewellery Theme I was using at http://www.elvirajude.com has crashed beyond repair. It was updating and deleting plugins, and kept getting the error message that the site is experiencing technical difficulties. I couldn’t do anything, everything was failing. So I changed the theme, and I was able to finish deleting and updating plugins. Problem is, when I changed back to Jewellery theme, the new theme is still there, with scattered bits of the jewellery theme. I tried to restore to my back up from yesterday, but the theme wasn’t restored. All the plugins I deleted and updated returned, but the Jewellery theme remained broken.

    I deleted it and reinstalled it. But when I activated it, the Jewellery theme was still broken! I don’t know what to do. I was supposed to go live with the site today and my customer really liked how it looked! I am stumped and need help urgently to get the site looking the way it should again. Even when I change themes, the jewellery theme elements are still on the site and I don’t know what to do except maybe to build from scratch again!

    #125417
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23483
    • Total: 23483
    Member since: August 16, 2013

    Hi,

    Your website is on under cunstruction mode. Therefore we are unable to check the issue.

    Regards,
    Brad

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.