Issues with My Website

Home Forums All Other Themes Issues with My Website

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #166387
    colleen.k.burns
    Participant
    • Topics: 6
    • Replies: 26
    • Total: 32
    Member since: August 25, 2019

    Greetings,

    I am having a number of issues with my website Colleen’s Martial Art Corner. I cannot add any Custom HTML codes in my widget area of my website. I do not have a sitemap; I haven’t had one inawhile. My home page about section read more button has the link in it to redirect to my about page, but yet when you click on the read more button, it redirects to the home page. My sharing plugin will not work, and I do not know if it has to do with my homepage, because the support to my sharing plug-in says it is working fine, yet the numbers have not changed in over six months. Also, when you click on a blog post in full post mode, there is no header image. How do I get the header image back, because at one point I did have one there? Can someone please fix my homepage and look at what is going on with it? I will greatly appreciate it very much!

    Colleen Burns

    #166474
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25522
    • Total: 25522
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Chris

    #166565
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25522
    • Total: 25522
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Chris

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.