Is support online? I am already waiting for 4 days for help! Theme ME

Home Forums All Other Themes Is support online? I am already waiting for 4 days for help! Theme ME

Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #99645
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    I’ve been waiting for 4 days (Monday 16.4.2018), since their Theme ME was broken from the beginning. I was helped, this caused another mistake. At Thursday I have finally a second contact with a supporter who did not even go to the website, although I have made since 4 days admin access for skt team! No, he guessed it’s plugins, although I did not install any.
    I wanted to finish this week with the website …………….

    i have holydays this week…

    Please Help!!!

    #99653
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    All Tickets from 16.04.2018

    April 19, 2018 at 7:22 am
    #99550
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    Hi Support

    I see, the Jumping from Bottom to is finish. Now I have a new problem. The My Skill not longer load the color animation. It only loads when you see it and dan refresht. As soon as it is out of sight and you scroll to my works, the color does not load.

    http://www.hostspeed.ch

    name: skt

    Pass : skt

    Thanks for help

    ———————————————————————————————————————
    April 19, 2018 at 10:17 am
    #99561
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    3 days ago I wanted to design my website with the Theme Me. After the installation I had the From bottom Jump problem, Ticket: # 99264 from 16.04.2018 at 11:35 pm. I waited a day and made a second ticket # 99313 from 17.04.2018 at 12:22 pm. When I wrote directly online on 18.04.2018 and then i make a ticket, helped Dave, who fixed the error in a short time, ticket # 99377. Unfortunately I noticed that this caused another mistake, Ticket # 99534 13 hours ago. I wanted to make the website this week finish. Unfortunately, the new installation of the theme already has errors. I ask for help. Thank you in advance

    ———————————————————————————————————————
    April 19, 2018 at 1:45 pm
    #99616
    Reply

    Forum Moderator

    Member

    Topics: 0
    Replies: 16812
    Total: 16812

    Member since: August 16, 2013

    Hi,

    Maybe there are some plugin conflicts, kindly deactivate all the plugins and check again.

    Regards,
    Chris

    ———————————————————————————————————————
    April 19, 2018 at 1:53 pm
    #99621
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    What for Plugins??? Is a New Installation. Without Plugins …….you see that, when you go to:

    http://www.hostspeed.ch

    name: skt

    Pass : skt

    Thanks for help

    ———————————————————————————————————————
    April 19, 2018 at 2:03 pm
    #99623
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    The problem was only after you removed the jump effect.The First problem with Template ME.

    This Code make supprot that this effect disappeared:

    Datei : customer.js

    New:
    At beginning:

    // skill bar script
    jQuery(document).ready( function(){
    jQuery(‘.skillbar’).each(function(){
    var imagePos = jQuery(this).offset().top;
    var topOfWindow = jQuery(window).scrollTop();
    if (imagePos < topOfWindow+400) {
    jQuery(this).find(‘.skillbar-bar’).animate({
    width:jQuery(this).attr(‘data-percent’)
    },6000);
    }
    })
    });

    —-

    ad end

    jQuery(document).ready(function(e) {
    var pc_highestBox = 0;
    jQuery(‘.team-col’).each(function(){
    if(jQuery(this).height() > pc_highestBox){
    pc_highestBox = jQuery(this).height();
    }
    });

    jQuery(‘.team-col’).height(pc_highestBox);
    });

    effekt:

    No Jumps in android devise is perfekt….and second effekt no load the skillbar when you have not in screen.

    Thanks for help

    ———————————————————————————————————————
    April 19, 2018 at 2:26 pm
    #99628
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    Please Help

    ———————————————————————————————————————
    April 19, 2018 at 5:46 pm
    #99642
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    A long time ago.. pleas help i wait 4 days a 24 houers for help that i can make my website wit youre template thanks

    ———————————————————————————————————————
    April 19, 2018 at 6:04 pm
    #99643
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    4 days ago I wanted to design my website with the Theme Me. After the installation I had the From bottom Jump problem, Ticket: # 99264 from 16.04.2018 at 11:35 pm. I waited a day and made a second ticket # 99313 from 17.04.2018 at 12:22 pm. When I wrote directly online on 18.04.2018 and then i make a ticket, helped Dave, who fixed the error in a short time, ticket # 99377. Unfortunately I noticed that this caused another mistake, Ticket # 99534 13 hours ago. I wanted to make the website this week finish………….. Unfortunately, the new installation of the theme already has errors. I ask for help. Thank you in advance

    ———————————————————————————————————————
    The third Ticket for problems with a new WordPress Install and Theme Me without Plugins!
    ———————————————————————————————————————
    April 18, 2018 at 6:08 am
    #99377
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    Hello Support Team

    I whait from a Ticket: #99264 from 16.04.2018.

    Ticket Info:

    Hi Support
    I found a bug in template me. When i change to mobile device (Handy and android browser, or chrome for android),
    when scrolling and getting to the bottom of the page, the page is “jumping”… to middle my works. The Same problem is in your Demo Page from the theme ME.

    What causes this error in JS? smooth scroll js?

    i testing the theme in my home server before i install the theme of my webserver.

    http://192.168.1.108/mike.kilchenmann/

    Name:skt pass:skt

    Thanks for help

    ———————————————————————————————————————
    April 18, 2018 at 6:19 am
    #99379
    Reply

    Forum Moderator

    Member

    Topics: 0
    Replies: 16812
    Total: 16812

    Member since: August 16, 2013

    Hi,

    Your website is not opening therefore we are unable to check the issue.

    Regards,
    Dave

    ———————————————————————————————————————
    April 18, 2018 at 6:47 am
    #99383
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    Hi Support

    sorry, is the internal ip. Unfortunately, my home server is very slow. i make new installation from the theme.

    http://www.hostspeed.ch

    name: skt

    Pass : skt

    Info: You also have this error on your demo page

    ———————————————————————————————————————
    April 18, 2018 at 7:04 am
    #99386
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    Hi Support

    The Jumping is finish. May I ask where the error was? If I upload the theme to the live server later, I can fix it myself. Have seen that now the WP Admin bar is missing. But it is not bad. Better as jumping from bottom to works.

    Thanks for help

    ———————————————————————————————————————
    April 18, 2018 at 7:12 am
    #99394
    Reply

    Forum Moderator

    Member

    Topics: 0
    Replies: 16812
    Total: 16812

    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Dave

    ———————————————————————————————————————
    April 18, 2018 at 7:31 am
    #99401
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    Hi support

    Better i have a video then you see the problem. I Scroll down then you see the Jump to Work. Whenever I arrive downstairs.

    Video Link:

    me.hostspeed.ch/resume.mp4

    This problem is with all android browser. Not in Desktopbrowser.

    Thanks for help

    ———————————————————————————————————————
    April 18, 2018 at 7:36 am
    #99403
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    PS: i testing with Samsung S7 – S9 With Chrome Browser for Android and Firefox Browser for android in the mobile.

    You seer that problem with a Chrome Browser F12 and change to Toggle device toolbar.

    Thanks for help

    ———————————————————————————————————————
    April 18, 2018 at 7:41 am
    #99404
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    PS: The same is in : https://www.sktthemes.org/shop/me-resume-wordpress-theme/
    April 18, 2018 at 7:42 am
    #99405
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    when you go to Demo : http://sktthemesdemo.net/resume/

    ———————————————————————————————————————
    April 18, 2018 at 7:47 am
    #99406
    Reply

    Forum Moderator

    Member

    Topics: 0
    Replies: 16812
    Total: 16812

    Member since: August 16, 2013

    Hi,

    Okay, Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    ———————————————————————————————————————
    April 18, 2018 at 7:52 am
    #99410
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    hiuu support

    The same admin details #99383!

    http://www.hostspeed.ch

    name: skt

    Pass : skt

    PS: May I ask where the error was? If I upload the theme to the live server later, I can fix it myself. This for hostspeed is only temporary. Thanks

    ———————————————————————————————————————
    April 18, 2018 at 8:05 am
    #99413
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    Hi Support

    Is this problem the same from google chrome?

    Info:
    These jumps happen when a site loads additional content in the background above the visible area, pushing down what’s on-screen.

    Link:
    https://www.independent.co.uk/life-style/gadgets-and-tech/news/google-chrome-page-jump-fix-problem-scroll-anchoring-a7682451.html
    April 18, 2018 at 11:36 am
    #99487
    Reply

    Forum Moderator

    Member

    Topics: 0
    Replies: 16812
    Total: 16812

    Member since: August 16, 2013

    Hi,

    Issue resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    ———————————————————————————————————————
    April 18, 2018 at 11:54 am
    #99491
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    Hi Support

    Yes is not longer the Jump! is perfect!

    May I ask where the error was? If I upload the theme to the live server later, I can fix it myself. This for hostspeed is only temporary. The mistake is in the Theme. And not caused in addition. Later, I upload my web server, because I have multiple addresses. http://www.gamespeed.ch http://www.fuldur.ch http://www.hostspeed.ch http://www.7daystodie.ch and http://www.coiffeur-asante.ch

    This sind all adress from me.

    Thanks for help

    ———————————————————————————————————————
    April 18, 2018 at 12:27 pm
    #99495
    Reply

    Forum Moderator

    Member

    Topics: 0
    Replies: 16812
    Total: 16812

    Member since: August 16, 2013

    Hi,

    Javascript was getting conflict.

    Regards,
    Dave

    ———————————————————————————————————————
    The Second Ticket for problems with a new WordPress Install and Theme Me without Plugins!
    ———————————————————————————————————————

    April 17, 2018 at 12:22 pm
    #99313
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    Hi Support
    I found a bug in template me. When i change to mobile device (Handy and android browser, or chrome for android),
    when scrolling and getting to the bottom of the page, the page is “jumping”… to middle my works. The Same problem is in your Demo Page from the theme ME.

    What causes this error in JS? smooth scroll js?

    i testing the theme in my home server before i install the theme of my webserver.

    http://192.168.1.108/mike.kilchenmann/

    Name:skt pass:skt

    Thanks for help

    ———————————————————————————————————————
    The First Ticket for problems with a new WordPress Install and Theme Me without Plugins!
    ———————————————————————————————————————

    April 16, 2018 at 11:35 pm
    #99264
    Reply

    Mike Kilchenmann

    Member

    Topics: 9
    Replies: 25
    Total: 34

    Member since: January 11, 2018

    Hi Support
    I found a bug in template me. When i change to mobile device (Handy and android browser, or chrome for android),
    when scrolling and getting to the bottom of the page, the page is “jumping”… to middle my works. The Same problem is in your Demo Page from the theme ME.

    What causes this error in JS? smooth scroll js?

    i testing the theme in my home server before i install the theme of my webserver.

    http://192.168.1.108/mike.kilchenmann/

    Name:skt pass:skt

    Thanks for help

    #99654
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    And all problems with a new Woredpress Installation and your template ME !

    #99660
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    I hope the SKT team can at least help me today.

    #99703
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    Good morning, I am still waiting for help from the support

    #99717
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    Is support here?

    #99720
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    Please help!

    #99722
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    i see Your Demowebsite has the jump error at Bottom from the site, when you go with a mobile!

    http://sktthemesdemo.net/resume/

    #99725
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    Please help

    #99756
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    Hi,

    Issue have been resolved from our end. Kindly check and confirm.

    Regards,
    Chris

    #99758
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    No is not resolved!!!!!!!

    when you go to :

    http://www.hostspeed.ch

    name: skt pas: skt

    The My Skill not longer load the color animation. It only loads when you see it and dan refresht. As soon as it is out of sight and you scroll to my works, the color does not load.

    Thanks for help

    #99762
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    Now I have the jump effect again! With all Android devices!

    I see yo make a new position wit this content in customer.js:

    // skill bar script
    jQuery(document).ready( function(){
    jQuery(‘.skillbar’).each(function(){
    var imagePos = jQuery(this).offset().top;
    var topOfWindow = jQuery(window).scrollTop();
    if (imagePos < topOfWindow+400) {
    jQuery(this).find(‘.skillbar-bar’).animate({
    width:jQuery(this).attr(‘data-percent’)
    },6000);
    }
    })
    });

    at Bottom = Jumpeffekt from Bottom with all andoid devices!

    at top = No Jump effekt…The My Skill not longer load the color animation.

    Please help

    #99763
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    I have the same problem with your Demo Page from this theme!

    #99765
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25559
    • Total: 25559
    Member since: August 16, 2013

    Hi,

    Kindly clear your browser cache and try again.

    Regards,
    Chris

    #99766
    Mike Kilchenmann
    Participant
    • Topics: 10
    • Replies: 46
    • Total: 56
    Member since: January 11, 2018

    I have the jump effect again! With all Android devices! Cache clear with: Samsung S7 – S9

    The same with desktop chrome browser:

    F12 than go to toggle device toolbar

    go to :

    http://www.hostspeed.ch

    name: skt pas: skt

    Scroll down to Bottom and jump to my works.

Viewing 15 posts - 1 through 15 (of 23 total)
  • You must be logged in to reply to this topic.