Invalid breadcrumbs URL

Home Forums IT Consultant Support Invalid breadcrumbs URL

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #88264
    pachecoveiga
    Participant
    • Topics: 8
    • Replies: 16
    • Total: 24
    Member since: November 20, 2017

    Breadcrumbs create an invalid url by default.

    Wrong Url create by defalt: http://34.238.186.112/home

    Correct:http://34.238.186.112/

    How i cant fix it with out remove (display:none in custom css)

    My site:

    Gain a Better Knowledge of Your System with Information Technology Training

    #88298
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    .breadcrumbs { display:none;}

    Regards,
    Brad

    #88318
    pachecoveiga
    Participant
    • Topics: 8
    • Replies: 16
    • Total: 24
    Member since: November 20, 2017

    Look i don’t wanna remove. I wan’t put the correct URL on breadcrumbs. In my case is http://34.238.186.112/ ont http://34.238.186.112/home

    #88323
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #88331
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23366
    • Total: 23366
    Member since: August 16, 2013

    Hi,

    Issue have been resolved from our end. Kindly check and confirm.

    Regards,
    Brad

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.