image opacity

Home Forums SKT Full Width Forum image opacity

Tagged: 

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #4084
    Oliver Scheffer
    Member
    • Topics: 5
    • Replies: 15
    • Total: 20
    Member since: July 29, 2014

    Hello, I’ve just installed the update and noticed that the content opacity also affects my images. Is there a way to keep images always completely opaque like in version 1.0?

    Here is a link to a page: http://oliver-scheffer.org/portfolio/

    Also, in the navigation sidebar second level submenus are misplaced, there is a huge gap between level 1 and 2. This way I can’t reach level 2.

    Kind regards, Oliver

    #4101
    ELIZABETH NUNEZ
    Member
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: January 30, 2015

    I also have the same problem with opacity on my site. I wrote support 2 weeks ago and was told to change the opacity to 0.9 in the CSS section, BUT that just changes the body behind the photos. I was told the new update would fix this, but they have not yet sent me the files to make the update. So.. assuming you have done this with the update it looks like the problem did not go away. 🙁 Good luck!

    #4111
    Oliver Scheffer
    Member
    • Topics: 5
    • Replies: 15
    • Total: 20
    Member since: July 29, 2014

    Thanks for the info! If there’s a CSS code for the background then there should be one for images, too. What is the CSS code they provided you, please?

    Kind regards, Oliver

    #4121
    ELIZABETH NUNEZ
    Member
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: January 30, 2015

    This is what I used prior to the update. No luck!

    Then updated this morning and still no luck 🙁 Looks identical

     

    }

    #site-nav {

    background: none repeat scroll 0 0 #333333;!important;

    opacity: 0.9;

    }

    .header .widget {

    background: none repeat scroll 0 0 #333333;!important;

    opacity: 0.9;

    }

    #content {

    background: none repeat scroll 0 0 #333333;!important;

    opacity: 0.9;

     

    #colophon {

    background: none repeat scroll 0 0 #333333;

    opacity: 0.9;

    #4127
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi,

    Yes this is a current problem. Why? Because any color picker in the world which we use uses hex code and while for keeping opacity of elements intact and only changing opacity of the black background we need to have RGB code.

    So in case we want both i.e. color change plus background opacity change the only way out is hex code. But unfortunately using this causes the elements within the area also to be transparent.

    So in case you don’t need the color to be changed and use only black and need just opacity changed let us know.

    We will send a fix for this in RGB code and this would solve the issue you have.

    Regards,
    Shri

    #4134
    Oliver Scheffer
    Member
    • Topics: 5
    • Replies: 15
    • Total: 20
    Member since: July 29, 2014

    @ewnunez@hotmail.com

    Thank you very much!

    Bye, Oliver

    #4135
    Oliver Scheffer
    Member
    • Topics: 5
    • Replies: 15
    • Total: 20
    Member since: July 29, 2014

    @ sktthemes:

    Hello Shri!

    I don’t want the colour changed, I always leave it at black. So, please send me the RGB fix.

    Kind regards, Oliver

    #4137
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi Oliver,

    Here you go: Content background color and opacity
    Add this code to custom css field in Appearance>Theme Options>Layout Settings>Custom CSS:
    #content{background: rgba(0, 0, 0, 0.9) !important; opacity:1!important; }

    Regards,
    Shri

    #4138
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    You can still change color but you have to input the RGB equivalent instead of hex code in the css code above.

    Regards,
    Shri

    #4149
    Oliver Scheffer
    Member
    • Topics: 5
    • Replies: 15
    • Total: 20
    Member since: July 29, 2014

    Thank you, Shri, that worked!

    Alas, there’s still the matter with the 2nd level submenus. There’s a gap of about 50 px so I can’t reach the second level.

     

    Kind regards, Oliver

    #4151
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi Oliver,

    Add this code in custom css area of Appearance>Theme Options>Layout Settings>Custom CSS:

    .header .header-inner .nav ul li a{padding:10px !important;}

    Regards,
    Shri

    #4153
    Oliver Scheffer
    Member
    • Topics: 5
    • Replies: 15
    • Total: 20
    Member since: July 29, 2014

    Thank you, but that didn’t work. Here is a screenshot, maybe we thing of something different:

    https://drive.google.com/file/d/0B9jH6XTGiSpWaUFHZFhKaENOdFE/view?usp=sharing

    #4154
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Yes sorry wrong code.

    This is correct code: #site-nav ul li:hover ul li:hover ul{left:83px !important; top:0px !important;}

    Regards,
    Shri

    #4155
    Oliver Scheffer
    Member
    • Topics: 5
    • Replies: 15
    • Total: 20
    Member since: July 29, 2014

    Great, thank you!

    Bye, Oliver

    #4204
    ELIZABETH NUNEZ
    Member
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: January 30, 2015

    I was directed to use this thread to find the code for opacity per your email.

    #content{background: rgba(0, 0, 0, 0.9) !important; opacity:1!important; }

    Does not work 🙁 Nothing changes

    also tried this one too which was the RGB equivelent to my color background as its not black.

    i used the hex converter to find the 66,66,66 numbers.

    #content{background: rgba(66, 66, 66, 0.9) !important; opacity:1!important; }

     

    still nothing

     

     

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.