Homepage Slider

Home Forums Toothy Theme Support Homepage Slider

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #82748
    luisafcalle
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: August 19, 2017

    Hello,

    How can I make the homepage slider image itself be hyperlinked instead of a button? I don’t want to use the button or text. Only an image that is linked to a page.

    #82756
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23476
    • Total: 23476
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Dave

    #82822
    luisafcalle
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: August 19, 2017

    ivanov.com

    #82824
    luisafcalle
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: August 19, 2017
    #82845
    luisafcalle
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: August 19, 2017

    I’m talking about the homepage slider that comes with the template. The template allows me to change image, add text and give the button on the slider a link but I don’t want the button or the text. Only the image. Which I can do but then the image is not hyperlinked. I need the image to take the user to certain pages on the website.

    #82880
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23476
    • Total: 23476
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Dave

    #83459
    luisafcalle
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: August 19, 2017

    Message sent. Please help asap!

    #83518
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23476
    • Total: 23476
    Member since: August 16, 2013

    Hi,

    Your WP Details are not working.

    Regards,
    Dave

    #83554
    luisafcalle
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: August 19, 2017

    Information was re-sent

    #83604
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23476
    • Total: 23476
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #83675
    luisafcalle
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: August 19, 2017

    There is now a small block showing up on the banner when you add a link. Please remove or hide this block.

    #83695
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23476
    • Total: 23476
    Member since: August 16, 2013

    Hi,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Dave

    #83760
    luisafcalle
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: August 19, 2017

    Hi, for some reason the banners don’t seem to be loading. I only see the rotating loading circle and the banners never actually show.

    #83775
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23476
    • Total: 23476
    Member since: August 16, 2013

    Hi,

    Your slider working fine.

    Regards,
    Dave

    #83813
    luisafcalle
    Member
    • Topics: 2
    • Replies: 9
    • Total: 11
    Member since: August 19, 2017

    Works great now thank you!

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.