Home page sections do not show up on home page

Home Forums Handy Theme Support Home page sections do not show up on home page

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #115991
    alastair.j.hill
    Member
    • Topics: 7
    • Replies: 8
    • Total: 15
    Member since: September 24, 2018

    Home page sections do not show up on home page.

    I’m on WordPress 5.0.3 and the theme version is Pro 1.0

    To confirm:
    -I have selected option ‘6’ on the ‘Number of Sections’ text field in / Theme Options / Sections.
    -None of the sections have the ‘Hide Section’ check-field filled in.
    -Each section has their default short codes / section content still in place.

    Despite this, no sections appear under the ‘Our specialist section’.

    How can I make these sections appear?

    #116038
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22375
    • Total: 22375
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL?

    Regards,
    Brad

    #116108
    alastair.j.hill
    Member
    • Topics: 7
    • Replies: 8
    • Total: 15
    Member since: September 24, 2018

    The website is https://www.eyelaser.co.za

    Update: as a workaround, I’ve selected ‘Hide’ in the “Home Page Our Specialist and four column section” (/theme options/sections/) due to another issue with that section (discussed in this thread)

    The rest of the options, mentioned in the first post, remain as active:
    -I have selected option ‘6’ on the ‘Number of Sections’ text field in / Theme Options / Sections.
    -None of the sections have the ‘Hide Section’ check-field filled in.
    -Each section has their default short codes / section content still in place.

    #116211
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22375
    • Total: 22375
    Member since: August 16, 2013

    Hi,

    Kindly go to WordPress Admin >> Settings >> Readings >> and select Your Latest Posts.

    Regards,
    Brad

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.