Home Four feature boxes

Home Forums All Other Themes Home Four feature boxes

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #27957
    Reginal
    Member
    • Topics: 7
    • Replies: 20
    • Total: 27
    Member since: February 4, 2016

    Hello after removing the read more buttons from the home four feature boxes all my content doesn’t show. how do I get all the content to show

    #28052
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi Reginal,

    Remove your code that you added to remove the read more button.

    Kindly go to Appereance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    .four_column .ReadMore{display:none !important;}

    Regards,
    Brad

    #28108
    Reginal
    Member
    • Topics: 7
    • Replies: 20
    • Total: 27
    Member since: February 4, 2016

    Hi Brad
    The URL is https://www.kcseo.org/
    I was told to enter this code earlier and it worked but when I entered the most recent code the read more boxes came back but they have always been there for the section 1 box.Thanks for your help.

    Here is the previous code
    You can remove the read more buttons. Add this code for removing the buttons.

    .services-wrap .one_fourth .ReadMore{display:none;}

    #28341
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi Reginal,

    Kindly send us your URL of the site and WordPress admin details via email: sittestaccount@gmail.com

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #29237
    Reginal
    Member
    • Topics: 7
    • Replies: 20
    • Total: 27
    Member since: February 4, 2016

    Hello thanks for removing the read more buttons. Can the home four feature boxes be made taller in height to get all my content on them?

    #29270
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi Reginal,

    This issue was resolved from our end. Kindly check and confirm.

    Regards,
    Brad

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.