hide page title on perfect theme

Home Forums Perfect Forum hide page title on perfect theme

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #75516
    ANGEL
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: December 21, 2016

    hello, I want to hide page title on perfect theme , does some one know the code and procedure

    #75518
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25285
    • Total: 25285
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Dave

    #75676
    ANGEL
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: December 21, 2016

    hi there, Im working on http://www.angelgeronimo.com

    #75677
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25285
    • Total: 25285
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance>>Customize>>Basic>>Scroll down to find Custom CSS and paste there:

    .single_post h1 { display:none;}

    Regards,
    Chris

    #75758
    ANGEL
    Member
    • Topics: 1
    • Replies: 2
    • Total: 3
    Member since: December 21, 2016

    Im following the procedure and the customize page it does not load any more
    I have some tried many times. what happened, it was working just fine until you answer…
    ?

    #75900
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6786
    • Total: 6794
    Member since: June 12, 2013

    Hi,

    Customizer Themes have been updated since WordPress 4.7 due to some CSS conflicts.

    Kindly re-download the theme, activate some other theme, delete the old theme and upload and activate new theme.

    Deletion of theme does not delete theme options or its settings. Uploading and activating the new theme will solve these problems.

    Let us know for any further issues.

    Regards,
    Shri

    #77876
    Dolores Bijl
    Participant
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: May 24, 2016

    It still doesn’t work….

    #77924
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25285
    • Total: 25285
    Member since: August 16, 2013

    Hi,

    Kindly delete cache and do a forced refresh.

    To do a forced refresh kindly follow below instructions:

    Windows/Linux:
    1. Hold down Ctrl and click the Reload button.
    2. Or, Hold down Ctrl and press F5.

    Mac:
    1. Hold Shift and click the Reload button.
    2. Or, hold down Cmd and Shift key and then press R.

    Regards,
    Chris

    #77990
    Dolores Bijl
    Participant
    • Topics: 0
    • Replies: 2
    • Total: 2
    Member since: May 24, 2016

    Yes! Thank you Chris

    #78042
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25285
    • Total: 25285
    Member since: August 16, 2013

    Hi Dolores,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-
    testimonials/page/8/

    Regards,
    Chris

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.