Healing Touch: Our Staff image display?

Home Forums All Other Themes Healing Touch: Our Staff image display?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #57380
    Fort
    Member
    • Topics: 3
    • Replies: 15
    • Total: 18
    Member since: November 29, 2016

    After attempting to use various size images in the Meet Our Staff portion of Section 1, I’m still seeing the 2nd staff member’s image bleed over onto the 3rd member’s accordion bar? I will have 4 members posted here when I get the other member images.

    http://preview.rockriverfreeclinic.com/

    You should have user ID and Login access from a recent inquiry.

    How can I fix the image appearance?

    ALSO: I like the softer grey text over the white background, however it is lost over the images in the Meet Our Staff section. How can I edit just the text for the doctors name, experience and text in the Meet Our Staff portion of section 1?

    Thank you for your kind assistance. – Bob

    #57429
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25522
    • Total: 25522
    Member since: August 16, 2013

    Hi Bob,

    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    .boxdoctor{overflow:hidden;}
    .drdesc{color:#000000 !important;}

    Regards,
    Brad

    #57494
    Fort
    Member
    • Topics: 3
    • Replies: 15
    • Total: 18
    Member since: November 29, 2016

    Hi Brad,

    That works perfectly! – thanks

    I tried removing the html for the experience display. It removed the content but not the anchor(?)

    How can I suppress the EXPERIENCE anchor?

    Thank you kindly – Bob

    #57547
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25522
    • Total: 25522
    Member since: August 16, 2013

    Hi Bob,

    Was your issue resolved? there is no anchor on experience.

    Regards,
    Brad

    #57634
    Fort
    Member
    • Topics: 3
    • Replies: 15
    • Total: 18
    Member since: November 29, 2016

    Hi Brad,

    The CSS above resolved the image and font color issues, thank you.

    Now I need to suppress the Experience content. After I removed <experience=”6 years experience”> form the HTML I still see <experience> in the blue content over the display between the Doctor name and text content?

    Note, I just sent you the admin access information to support@sktthemes.com

    I’ll forward a image to show what is happening to the same email address.

    Thank you kindly – Bob

    #57843
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25522
    • Total: 25522
    Member since: August 16, 2013

    Hi Bob,

    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    .drexperience{display:none;}

    Regards,
    Brad

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.