Handyman Pro Theme, some issues

Home Forums All Other Themes Handyman Pro Theme, some issues

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #125087
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Hi, I just created my site with Handyman Pro Theme (https://business.ufuomaee.org). I really love it. It was perfect and easyish to customise. But I’ve noticed a couple of bugs.

    The testimonial on the front page isn’t working properly. And another section of the page (view projects) isn’t working well either. I would really like some help to resolve these glitches on the site. I’ve updated my WordPress Database and all my themes and plugins to rule them out as the reason. Thanks!

    Sincerely Ufuoma.

    #125112
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: @sktthemes.com">support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #125144
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Hi, thanks. I’ve since sent the information and I haven’t heard back. Anticipating your response and the resolution.

    Sincerely, Ufuoma.

    #125330
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    This is done

    Regards,
    Dave

    #125331
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Good morning. I’m afraid the issues are still there.

    The three “View Projects” pop out tabs still don’t take you anywhere when you click them.

    The “View Author Services” button under Publishing Services has disappeared, when it should be aligned central like the other buttons.

    And the Testimonial slider is on automatic, so it now moves too fast for you to read the testimonials, plus the issue with the fifth testimonial is still there.

    When you click on it, the slider moves to the end, and you don’t see it. You only see it briefly with the automatic sliding on the testimonials, but the picture never gets highlighted. It doesn’t look good. In fact, it’s worse than before. I preferred it when they could click on the picture and spend time to read each testimonial. I think there should be arrows at the bottom so they can manually slide from testimonial to testimonial, and the fifth one will get a fair chance to be seen and read.

    Thanks for your help.

    #125332
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Also, the pictures for the testimonial do not show at all on the mobile phone. I haven’t checked on tabs, but they don’t show on my phone. Thanks.

    #125419
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Kindly delete cache and do a forced refresh as we are not getting any kind of error in console.

    To do a forced refresh kindly follow below instructions:

    Windows/Linux:
    1. Hold down Ctrl and click the Reload button.
    2. Or, Hold down Ctrl and press F5.

    Mac:
    1. Hold Shift and click the Reload button.
    2. Or, hold down Cmd and Shift key and then press R.

    Regards,
    Dave

    #125542
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Hi, please, this issue hasn’t been fixed. I’ve done that and tried on a different browser too, even a different network, but it’s still the same. Well, actually, the “View Author Services” is now on the left side of the screen, instead of the right, where it was. And when you scroll down to the bottom, it is hanging just on top of the footer section on the left side. It really looks bad and is embarrassing.

    Also, the links on “View Projects” still don’t go anywhere and the testimonial section is still malfunctioning. And I still can’t see the profile pictures on my mobile device. I don’t know what you did, but things haven’t changed for the better.

    Thanks for your continued support to resolve this.

    Sincerely, Ufuoma.

    #125604
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi Ufuoma,

    Issue have been resolved. Kindly check and confirm

    Regards,
    Dave

    #125605
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Thanks a lot for continuing to work on it. The View Projects tabs now work properly, and the View Author Services is well positioned now.

    The only issue is with the testimonial slider. The first four show properly, but when it comes to the fifth, you don’t see the profile pictures anymore, as they slide across and away from the screen, while the testimonials continue on the loop. I really preferred it when it wasn’t automatic, so that you can click on the profile picture to read the testimonial, and it doesn’t slide away while you are still reading it.

    I’ve checked on my mobile mobile device, and it is only the first two profile images that show. I tried to slide to see more, but when I do, I don’t see any other profile images. So, the functionality on the mobile device still needs work.

    All this said, I seriously love this theme and I wouldn’t want to change it. I appreciate your help in making it better.

    Sincerely, Ufuoma.

    #125681
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Issue resolved

    Regards,
    Dave

    #125685
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    Hi, thanks

    I’ve just checked on my system. The testimonial slider is positioned now on the fifth testimonial, while the profile pictures slide from left to right. So you can’t read any of the other testimonials, and you can’t pick a testimonial to read by clicking on the picture.

    I’ve checked on my mobile and it’s the same thing. The slider moves through the eight profile pictures, but only the fifth testimonial is showing on the screen, and you can’t even slide it across manually to read the others.

    Please, it still needs your input. Thanks.

    #125746
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Dave

    #125884
    Ufuoma Emerhor
    Participant
    • Topics: 16
    • Replies: 53
    • Total: 69
    Member since: June 17, 2015

    The screenshot is available here:

    https://business.ufuomaee.org/wp-content/uploads/2019/06/Testimonial-Slider-Error-SKT-Themes.png

    I took two screenshots to show that the same testimonial is on the screen, even when the profile image has changed. The testimonial showing actually belongs to the fifth person, with the anonymous profile. On the mobile phone screen, you can’t even force the testimonial to change by sliding across the screen. The rotation is just with the images, which are all visible on the phone screen at once. They just get highlighted one after the other.

    Please help me to resolve this. Thanks.

    #125942
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23457
    • Total: 23457
    Member since: August 16, 2013

    Hi,

    Issue have been resolved

    Regards,
    Dave

Viewing 15 posts - 1 through 15 (of 17 total)
  • You must be logged in to reply to this topic.