Google Fonts

Home Forums SKT Full Width Forum Google Fonts

Viewing 15 posts - 1 through 15 (of 25 total)
  • Author
    Posts
  • #130678
    Mark Stein
    Participant
    • Topics: 13
    • Replies: 39
    • Total: 52
    Member since: July 15, 2016

    Is there a way to update the Google Fonts library in the theme options so that newer font options are available without having to use CSS?

    #130709
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22196
    • Total: 22196
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email: @sktthemes.com">support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #130727
    info1334
    Participant
    • Topics: 2
    • Replies: 5
    • Total: 7
    Member since: July 2, 2018

    css and java files need reduce for http://www.signaturecarriage.com

    #130729
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22196
    • Total: 22196
    Member since: August 16, 2013

    Hi info1334,

    Sorry, i can’t understand a thing what you are saying.

    Regards,
    Dave

    #130853
    Mark Stein
    Participant
    • Topics: 13
    • Replies: 39
    • Total: 52
    Member since: July 15, 2016

    I think someone was responding to the wrong post. I have sent the information you requested. Is there a way to get email notifications when you respond? I have the box checked, but I don’t receive emails.

    #131007
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22196
    • Total: 22196
    Member since: August 16, 2013

    Hi,

    We have updated the Google Fonts library. Kindly check and confirm

    Regards,
    Dave

    #131061
    Mark Stein
    Participant
    • Topics: 13
    • Replies: 39
    • Total: 52
    Member since: July 15, 2016

    Well, you did something. I love the broader selection of options, and the fonts I need are in the dropdowns, but it completely hosed our website:

    -The menu is transparent instead of the dark background
    -The menu options open to the left in the margin, instead of to the right
    -On any page other than the home page, the menu displays to the right of the page, instead of the left.
    -The only font that displays is Arial, no matter what options I pick in the Theme Options.
    -No featured images appear on any pages.
    -The slides whiz fly by so fast you can’t see them and then stop on #12. I don’t even have 12 pictures set. It doesn’t seem to matter what time selections I choose.
    -The background is the basic purple color I selected in Customize Theme.
    -All of the color settings I had before are gone.
    -Copyright is gone. Just the number “1” in the bottom left and right corner of each page.

    It’s like the whole Theme Options section is disabled. If I don’t put something in CSS to control anything, it defaults to nothing. It’s a hot mess. What happened?!. Please help!

    #131062
    Mark Stein
    Participant
    • Topics: 13
    • Replies: 39
    • Total: 52
    Member since: July 15, 2016

    FYI: I removed and saved off all custom CSS to avoid interference, and I switched to the free SKT Theme settings so it doesn’t scare our visitors. Please call me at 828 506-7900 or email me at mark@meditate-wnc.org if you have any questions. I do not get email responses from this thread (even though the box is checked), so I have to check back randomly for responses here. Thanks.

    #131081
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22196
    • Total: 22196
    Member since: August 16, 2013

    Hi Mark,

    Can you send us the screenshot of your issues? Upload your screenshot on http://imgur.com/ and paste the share url here.

    Regards,
    Dave

    #131156
    Mark Stein
    Participant
    • Topics: 13
    • Replies: 39
    • Total: 52
    Member since: July 15, 2016
    #131157
    Mark Stein
    Participant
    • Topics: 13
    • Replies: 39
    • Total: 52
    Member since: July 15, 2016
    #131158
    Mark Stein
    Participant
    • Topics: 13
    • Replies: 39
    • Total: 52
    Member since: July 15, 2016
    #131159
    Mark Stein
    Participant
    • Topics: 13
    • Replies: 39
    • Total: 52
    Member since: July 15, 2016
    #131160
    Mark Stein
    Participant
    • Topics: 13
    • Replies: 39
    • Total: 52
    Member since: July 15, 2016
    #131161
    Mark Stein
    Participant
    • Topics: 13
    • Replies: 39
    • Total: 52
    Member since: July 15, 2016

    Every page on the website has substantially the same issues. It’s like all of the theme options are being ignored, and just showing a purple background (Customize Theme setting) with plain Arial font. Anything I put in Theme Option settings (fonts, colors, etc.) are ignored. The option to have the menu display on the left or right is gone. All I asked for was to have the Google fonts list updated.

    I did notice a new Plug-in called “WPide” which I didn’t add. I have read online that this plugin interferes with theme settings. This still doesn’t explain why the entire theme is different, or why you added the plug in at all. Hopefully it was to restore what was there before. We can’t live with this.

    As I said, we have changed the theme to the Free version, which is still working. If you need to log in (same login), you’ll need to change to the SKT Full Width Pro theme to see what I showed here.

    Thanks.

Viewing 15 posts - 1 through 15 (of 25 total)
  • You must be logged in to reply to this topic.