girlie theme: on smartphone articles appear

Home Forums All Other Themes girlie theme: on smartphone articles appear

This topic contains 8 replies, has 3 voices, and was last updated by  Forum Moderator 1 year, 7 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #90701

    Julie
    Member
    • Topics: 1
    • Replies: 10
    • Total: 11
    Member since: March 3, 2016

    Hi, i used girlie pro theme on http://www.daisy-croquette.com.
    But there is something weard on smartphone :
    when i do a search on google the homepage is a default home with articles that doesn’t exist on my website? it seems that it has taken the default articles page from wordpress and not the home from the girlie theme (homepage with the articles in the 4 boxes under the slide).

    Anyone has a clue? Many thanks.
    Julie

    #90853

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21457
    • Total: 21457
    Member since: August 16, 2013

    Hi,

    Can you send us the screenshot of your issues? Upload your screenshot on imgur.com and paste the share url here.

    Regards,
    Chris

    #90873

    Julie
    Member
    • Topics: 1
    • Replies: 10
    • Total: 11
    Member since: March 3, 2016

    the issue is on smartphone only, and now the smartphone i’ve tested has loaded the good page (from the cache i suppose), but i’ve tested on another smartphone (in a apple store): the problem is still there but I can’t make any screenshot from this…

    The URL is the same http://www.daisy-croquette.com, the problem is on the homepage only: a default article page with a notice this page does’nt exist (because i’ve deleted the default article page in the site manager).
    It takes into account the article page from Wp and not the home of Girlie theme… on this faulty page I can click on the bottom button and view the whole site and view to the good homepage.

    #90980

    Julie
    Member
    • Topics: 1
    • Replies: 10
    • Total: 11
    Member since: March 3, 2016

    Ok i made a test online on mobile thanks to https://search.google.com/test/mobile-friendly,
    and the result is: https://imgur.com/a/1fQaE

    Thanks

    #91048

    SKT Themes
    Keymaster
    • Topics: 3
    • Replies: 6652
    • Total: 6655
    Member since: June 12, 2013

    Hi Julie,

    Kindly go to plugins>jetpack settings and then remove the mobile mode. Jetpack has a mobile theme which replaces our theme on mobile mode.

    You can deactivate jetpack if you do not use it.

    Regards,
    Shri

    #91076

    Julie
    Member
    • Topics: 1
    • Replies: 10
    • Total: 11
    Member since: March 3, 2016

    Waouw, according to google it works! I have disactivated this option in jetpack and the real homepage is on!.
    Many THANKS 🙂

    Sorry just a little thing though: it seems that the page is partially loaded
    due to a page ressource that loads here: http://www.daisy-croquette.com/wp-content/themes/skt-girlie-pro/testimonialsrotator/js/?ver=4.9.1bd.styles.css.
    do you have a clue?

    In the meantime Happy New Year
    Julie

    #91124

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21457
    • Total: 21457
    Member since: August 16, 2013

    Hi,

    We checked and did not get any file named bd.styles.css in source code.

    Regards,
    Chris

    #91141

    Julie
    Member
    • Topics: 1
    • Replies: 10
    • Total: 11
    Member since: March 3, 2016
    #91202

    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 21457
    • Total: 21457
    Member since: August 16, 2013

    Hi,

    This can only be done via coder.

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Chris

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.