Girlie Theme Main Sliders

Home Forums All Other Themes Girlie Theme Main Sliders

Tagged: ,

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #61398
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Hello,

    I have two questions:
    First my main sliders looks like giant in my page and i tried several different sizes of pictures but the results are the same. I need a little smaller size Sliders for my main page. Slider dominates all the screen. So What is the optimum / best size of picture for main sliders?

    Second question;
    Why do i have to write an explanation to make my slider click and related URL? I mean any part of the whole slider picture can be click and i don’t want to write any slide button text. At least it should be my decision. But right now i can’t give any related URL to my slider.

    Plese Help.
    All the best,

    gezginmeseler.com

    #61431
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    Hi Canan

    Answer of first question.

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    .nivoSlider { height:550px !important;}
    .nivoSlider img { margin-top:-50px;}

    For second question.

    Kindly send us WordPress admin details via sktthemes.net/contact
    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #61494
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Hi Brad,

    Thank you very much. I am very happy with my slider size right now.
    About my second question i’ve send you the info you need.

    All the best,
    Canan

    #61496
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    By the way, i also need to make my inner banner size also small.
    Thank you.

    #61503
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    Hi Canan

    This issue was resolved from our end.

    Kindly go to Appearance>>theme option>>homepage slider and find slide button URl
    and put there link what you need.

    Regards,
    Brad

    #61508
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Hi Brad,

    Thank you. but right now, even if i did NOT put any URL it looks like it can be click as if there were a URL. Can you check once more? It should be click if i put URL. If i don’t put URL it should not be seen like that. Hope i can explain.

    Regards,
    Canan

    #61529
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    Hi Canan

    This issue was resolved from our end. Kindly check end confirm.

    Regards,
    Brad

    #61630
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Ok. thanks.

    #61633
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    🙂

    #61668
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Oh no! Could you please check mobile versions of my page?
    gezginmeseler.com

    right after we’ve changed the size of main slider a bug happened on my mobile version. (i am using iphone 6) Please check my page on your mobile devices. If you need i can send you a screen shoot by mail.

    Thanks

    #61801
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    Hi Canan,

    Kindly go to Appearance>>Theme Options>>Basic Settings>>Custom CSS Box:

    Add this code there:

    .nivoSlider { height:550px !important;}
    .nivoSlider img { margin-top:-50px;}

    @media screen and (max-width:767px) {
    .nivoSlider { height:auto !important;}
    }

    Regards,
    Brad

    #61826
    Canan
    Member
    • Topics: 4
    • Replies: 29
    • Total: 33
    Member since: November 19, 2016

    Thanks alot 🙂 I am happy with my sliders right now.

    #61845
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23538
    • Total: 23538
    Member since: August 16, 2013

    🙂

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.