Girlie Pro Services Section

Home Forums All Other Themes Girlie Pro Services Section

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #86668
    sdoherty
    Member
    • Topics: 2
    • Replies: 0
    • Total: 2
    Member since: October 9, 2017

    When I add content to my pages they appear on the home page under each service section column. I only want the Service picture to show. No “Read More” or Text or Links. I am trying to make the only page link be the image. I already have this in my custom CSS and it kind of works:
    URL: http://www.waylandrealtydfw.com

    .post-5 .entry-title{
    display:none;
    }
    .post-2 .entry-title{
    display:none;
    }
    .post-25 .entry-title{
    display:none;
    }
    .post-27 .entry-title{
    display:none;
    }
    .post-98 .entry-title{
    display:none;
    }
    .post-105 .entry-title{
    display:none;
    }
    .post-6 .entry-title{
    display:none;
    }
    .products-thumb { height:480px;}

    .fa.fa-facebook.fa-lg { background:#3b5998;}
    .fa.fa-twitter.fa-lg { background:#2ca7e0;}
    .fa.fa-google-plus.fa-lg { background:#d74633;}
    .fa.fa-pinterest.fa-lg { background:#cb2027;}
    .fa.fa-instagram.fa-lg { background:#912fbf;}
    .fa.fa-youtube.fa-lg { background:#e02f2f;}

    .services-wrap { background-color:#fff !important;}
    .slide_info h5 {display:none !important;}

    .one_fourth a.linkreadmore{display:none !important;}
    .one_fourth h2{display:none !important;}
    .one_fourth h5{display:none !important;}
    .one_fourth h3{display:none !important;}
    .services-wrap .one_fourth p{display:none !important;}

    #86694
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23415
    • Total: 23415
    Member since: August 16, 2013

    Hi,

    Kindly go to Appearance >> Theme Options >> Basic Settings >> Custom CSS Box:

    Add this code there:

    .services-wrap h3 { display:none;}
    .services-wrap .one_fourth img { pointer-events: none;}

    Regards,
    Brad

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.