fonts show default again after changing

Home Forums All Other Themes fonts show default again after changing

Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #56394
    Marc K.
    Member
    • Topics: 8
    • Replies: 43
    • Total: 51
    Member since: October 12, 2015

    Hi there,

    I am using the picart theme.
    When i change the default font in the typography page in the custimizer in to Ruda font, it shows the difference immediately in the screen.
    When i press choose save and publish, the page shows the default font again and does not show the font i selected.

    Why is it showing default after saving?

    #56395
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25494
    • Total: 25494
    Member since: August 16, 2013

    Hi Marc,

    Kindly show us your website URL.

    Regards,
    Brad

    #56397
    Marc K.
    Member
    • Topics: 8
    • Replies: 43
    • Total: 51
    Member since: October 12, 2015

    Hi Brad, the adress is http://www.deltasale.nl

    #56398
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25494
    • Total: 25494
    Member since: August 16, 2013

    Hi Marc,

    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    @import url('https://fonts.googleapis.com/css?family=Ruda:400,700,900');

    Regards,
    Brad

    #56399
    Marc K.
    Member
    • Topics: 8
    • Replies: 43
    • Total: 51
    Member since: October 12, 2015

    Just did, but no changes ;(

    Hi Brad,

    Please sent me an emailadres to reply and i will give you entrance to my site.
    Might spare you a lot of time 😉

    Kind regards,
    marc

    #56401
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25494
    • Total: 25494
    Member since: August 16, 2013

    Kindly send us your URL of the site and WordPress admin details via sktthemes.net/contact

    Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #56402
    Marc K.
    Member
    • Topics: 8
    • Replies: 43
    • Total: 51
    Member since: October 12, 2015

    Just sent you the credentials 😉

    Thanks for helping me out

    #56403
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25494
    • Total: 25494
    Member since: August 16, 2013

    You didn’t gave us the access of the editor. We have to add some code in the style.css file

    Regards,
    Brad

    #56405
    Marc K.
    Member
    • Topics: 8
    • Replies: 43
    • Total: 51
    Member since: October 12, 2015

    Hi Brad,

    You have the same rights on the site as I, the highest rank in WP possible.

    #56409
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25494
    • Total: 25494
    Member since: August 16, 2013

    Hi Marc,

    Send us FTP details via sktthemes.net/contact

    We don’t have access of editor or plugin install.

    Regards,
    Brad

    #56410
    Marc K.
    Member
    • Topics: 8
    • Replies: 43
    • Total: 51
    Member since: October 12, 2015

    Hi Brad,

    Sorry for the inconvience.
    I figured out that my provider by default installs wp without the possibility to edit the files.
    I changed it in the wp-config.php
    define(‘DISALLOW_FILE_EDIT’, false);

    Please check again if you are able to solve it now.

    #56411
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25494
    • Total: 25494
    Member since: August 16, 2013

    Issue resolved. Kindly check and confirm.

    Regards,
    Brad

    #56412
    Marc K.
    Member
    • Topics: 8
    • Replies: 43
    • Total: 51
    Member since: October 12, 2015

    Hi Brad,
    Perfect job, well done!!

    When I start building this site on the clients server, is it sufficient to copy the ccs stylesheet?

    Or can you tell me what you changed/edited?

    Thanks and kind regards!!

    #56413
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25494
    • Total: 25494
    Member since: August 16, 2013

    Hi Marc,

    I added this code in the style.css (above the body class).

    @import url('https://fonts.googleapis.com/css?family=Ruda:400,700,900');

    Regards,
    Brad

    #56414
    Marc K.
    Member
    • Topics: 8
    • Replies: 43
    • Total: 51
    Member since: October 12, 2015

    Hi Brad,

    You were most helpful, allt he best!!
    Kindest regards from the Netherlands
    Marc

Viewing 15 posts - 1 through 15 (of 16 total)
  • You must be logged in to reply to this topic.