FILMMAKER: Video Slider – Invalid XML

Home Forums All Other Themes FILMMAKER: Video Slider – Invalid XML

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #129215
    a di martino
    Participant
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: August 12, 2019

    Hi Im trying to set up the Video Slider following instruction. I try to upload tube_…xml and I get “invalid xml file error”. Then I copy the line of code on top of wp-config.php, but I still get invalid xml file error as i try to upload the xml file?
    Please advise
    many thanks

    #129261
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22784
    • Total: 22784
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Brad

    #129314
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 22784
    • Total: 22784
    Member since: August 16, 2013

    Hi,

    Kindly ask your host to change these settings:

    memory_limit = 256M
    upload_max_size = 64M
    post_max_size = 64M
    upload_max_filesize = 64M
    max_execution_time = 300
    max_input_time = 1000

    and confirm here : http://lostpictures.co.uk/phpinfo.php

    after done the changes in host settings, open above url and find max_execution_time and check max_execution_time = 300. If it’s showing max_execution_time = 300 than go and import slider xml

    Regards,
    Brad

    #129358
    a di martino
    Participant
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: August 12, 2019

    Hi I had the host changing those details, and verified at phpinfo. But I still get the same Invalid XML file error as I try to upload the xml file

    #129555
    a di martino
    Participant
    • Topics: 3
    • Replies: 3
    • Total: 6
    Member since: August 12, 2019

    Can I have some help please? I cant use the theme. I did what you suggested but still XML invaldi. Please help.
    thanks

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.