Elementor and Perfect theme Pro

Home Forums All Other Themes Elementor and Perfect theme Pro

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #58426
    TomasTomas
    Participant
    • Topics: 7
    • Replies: 3
    • Total: 10
    Member since: December 29, 2016

    Hi,

    I have a problem with elementor after update. It worked before. I make pages with it and put it in the main page as a section and in doesn’t show up with all the styling I did in the Elementor page. For example no columns are shown now. Also colors and other stuff.

    Any advice?

    Thanks!

    #58532
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29463
    • Total: 29463
    Member since: August 16, 2013

    Hi Tomas,

    Kindly show us your website URL.

    Regards,
    Dave

    #58565
    TomasTomas
    Participant
    • Topics: 7
    • Replies: 3
    • Total: 10
    Member since: December 29, 2016

    Hi!

    Here it is. I have a deadline quite soon and I planned to finish it today. www.soble2.brandscatter.com

    #58567
    TomasTomas
    Participant
    • Topics: 7
    • Replies: 3
    • Total: 10
    Member since: December 29, 2016

    Thanks,

    Shri has helped me.

    The solution was to downgrade the elementor. Download the version from here https://wordpress.org/plugins/elementor/developers/ and pasted the files over to the elementor plugin folder via FTP.

    This worked like a charm and I think I won’t be upgrading it anytime soon 🙂

    #58778
    Forum ModeratorForum Moderator
    Moderator
    • Topics: 0
    • Replies: 29463
    • Total: 29463
    Member since: August 16, 2013

    Okay great 🙂

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Elementor and Perfect theme Pro’ is closed to new replies.