Disable Hover-Pause on front page slider (Adventure Theme)

Home Forums All Other Themes Disable Hover-Pause on front page slider (Adventure Theme)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #87082
    mayans.explorers
    Member
    • Topics: 6
    • Replies: 5
    • Total: 11
    Member since: August 14, 2017

    Hi! By default the front page slider on the Adventure theme pauses when the mouse overs over one of the images, which is not desirable, as the slider covers the whole of the screen.

    How can I disable this? There is no option in the slider menu/section.

    Thank you!

    #87114
    SKT Themes
    Keymaster
    • Topics: 8
    • Replies: 6817
    • Total: 6825
    Member since: June 12, 2013

    Hi,

    Kindly go to wp-content/themes/adventure/frontpage/slider.php line 596 ” pauseOnHover: true,” replace ” pauseOnHover: false,”

    If you are unable to do it send us WordPress admin details via sktthemes.net/contact

    Regards,
    Shri

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.