Disable Google Chrome auto-translate

Home Forums All Other Themes Disable Google Chrome auto-translate

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #175232
    Dave BlochDave Bloch
    Participant
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: April 23, 2020

    I need to STOP Google Chrome from auto-translating PAGE TITLES from Spanish to English. (We have some Spanish words in there that need to stay that way even for English-speaking users.) It’s doing this on both the header (and in the menu at the top of the page
    URL: https://progresohometour.com/
    Depending on the browser settings, It autotranslates “Ver in español” into “View in English”, or it translates “View in English” to “View in español”.
    I’ve found some Web pages that talk about how to add this to the HTML or the CSS, but I don’t know where in the big file structure to make that change. Can you help?
    Theme is “Deep Modern Business”

    #175233
    Dave BlochDave Bloch
    Participant
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: April 23, 2020

    UPDATE: We’ve done a partial workaround. Those page names are now “Buy Ticket & View Program” and “Comprar boleto y ver programa”. But we still need to get the autotranslation to turn off if we can.

    #175290
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26902
    • Total: 26902
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL please?

    Regards,
    Dave

    #175298
    Dave BlochDave Bloch
    Participant
    • Topics: 3
    • Replies: 8
    • Total: 11
    Member since: April 23, 2020

    It is in my original post: https://progresohometour.com

    #175478
    Forum ModeratorForum Moderator
    Participant
    • Topics: 0
    • Replies: 26902
    • Total: 26902
    Member since: August 16, 2013

    Hi,

    Kindly use this code to disable autotranslate.

    Kindly go to header.php and add this CODE.

    <html lang="en" class="notranslate" translate="no">
    <head><meta name="google" content="notranslate" /> </head>

    Regards,
    Dave

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.