Design Agency Pro

Home Forums All Other Themes Design Agency Pro

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #159299
    Sara wikman
    Participant
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: April 24, 2020

    Hi ,

    I installed “Design Agency Pro” and imported Demo without any problems. But it shows just slider and footer.

    check link below:

    https://delmah.com/agancy/

    and in console shows error :

    Uncaught TypeError: Cannot read property ‘msie’ of undefined
    at jquery.fancybox.pack.js?ver=1:5
    at jquery.fancybox.pack.js?ver=1:45
    jquery.skt.megafoliopro.js?ver=1:49 Uncaught TypeError: Cannot read property ‘mozilla’ of undefined
    at HTMLDivElement.<anonymous> (jquery.skt.megafoliopro.js?ver=1:49)
    at Function.each (jquery.js?ver=1.12.4-wp:2)
    at n.fn.init.each (jquery.js?ver=1.12.4-wp:2)
    at n.fn.init.megafoliopro (jquery.skt.megafoliopro.js?ver=1:31)
    at HTMLDocument.<anonymous> (complete.js?ver=1:217)
    at i (jquery.js?ver=1.12.4-wp:2)
    at Object.fireWith [as resolveWith] (jquery.js?ver=1.12.4-wp:2)
    at Function.ready (jquery.js?ver=1.12.4-wp:2)
    at HTMLDocument.J (jquery.js?ver=1.12.4-wp:2)

    How can I fix it?

    #159380
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25285
    • Total: 25285
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via email:support@sktthemes.com Please mention this forum URL while replying so that we understand what needs to be done.

    We’ll check and revert back to you.

    Regards,
    Dave

    #159382
    Sara wikman
    Participant
    • Topics: 1
    • Replies: 1
    • Total: 2
    Member since: April 24, 2020

    your theme has problem with WordPress 5.5. Please install “Design Agency Pro” on WP 5.5 to solve the problem and update it. Simply this template needs an update for WP 5.5. I am waiting for an update to install it on my site.

    #159384
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25285
    • Total: 25285
    Member since: August 16, 2013

    Hi,

    The gallery was appearing using megafolio script which wasn’t working with WordPress 5.5 rest our code was just fine.

    Changed the gallery script and it works fine again.

    Re-download the theme from my-account area and it should work fine.

    Regards,
    Dave

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.