customize featured boxes

Home Forums Massage Center (Spa) Forum customize featured boxes

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #109865
    karl.surault
    Participant
    • Topics: 17
    • Replies: 34
    • Total: 51
    Member since: September 23, 2018

    Hi, can you help me to customize my featured boxes?!
    I’d like to put the totality of my text on the front page section without using a “read more” button. I tried it but the text doesn’t appear (too long ?) and the button still display even I erase the relative codes.
    Do I have to put specific CSS code ? which one ?
    thanks in advance!
    karl

    #109889
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25783
    • Total: 25783
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL?

    Regards,
    Brad

    #109892
    karl.surault
    Participant
    • Topics: 17
    • Replies: 34
    • Total: 51
    Member since: September 23, 2018

    Hi Brad,
    the URL is https://new.novovento-coworkation.com/
    thanks

    #110060
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25783
    • Total: 25783
    Member since: August 16, 2013

    Hi,

    Kindly send us your URL of the site and WordPress admin details (Username & Password) via sktthemes.net/contact Please mention this forum URL while replying so that we understand what needs to be done.

    Regards,
    Brad

    #110127
    edakhir
    Participant
    • Topics: 2
    • Replies: 14
    • Total: 16
    Member since: May 8, 2018

    Hi, I am using this tamplate in Quito Ecuador South America, and using popular procedures, the button apperar in english as Read More, but I need ir appears in Spanish as Leer mas… I look for the place to change it. May be ¿Do you have an idea how to solve this?. I already tried to change it it the basic settings by the way.

    Best regards,

    #110131
    edakhir
    Participant
    • Topics: 2
    • Replies: 14
    • Total: 16
    Member since: May 8, 2018

    Hi, I am using this tamplate in Quito Ecuador South America, and using popular procedures, the button apperar in english as Read More, but I need ir appears in Spanish as Leer mas… I look for the place to change it. May be ¿Do you have an idea how to solve this?. I already tried to change it it the basic settings by the way.

    #110196
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25783
    • Total: 25783
    Member since: August 16, 2013

    Hi karl,

    Issue resolved from our end. Kindly check and comfirm.

    Regards,
    Brad

    #110212
    karl.surault
    Participant
    • Topics: 17
    • Replies: 34
    • Total: 51
    Member since: September 23, 2018

    Hi Brad,
    yes it’s resolved. thank you!
    can you just tell me what do I have to put inside
    [featured-box title=”Feel” titlecolor=”#0072ba” boxbgcolor=”#fff” imageurl=”http://…” text=”…” textcolor=”#585858″]
    in order to have :
    – justified text
    – specific font-size

    for each “featured box” ?
    thanks again
    Karl

    #110304
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25783
    • Total: 25783
    Member since: August 16, 2013

    Hi,

    Kindly use span tag.

    Example:
    <span>Some tips</sapn>

    Regards,
    Brad

    #110330
    karl.surault
    Participant
    • Topics: 17
    • Replies: 34
    • Total: 51
    Member since: September 23, 2018

    Ok Brad, I tried this – but the text disappeared…:

    [featured-box title=”Feel” titlecolor=”#0072ba” boxbgcolor=”#fff” imageurl=”http://new.novovento-coworkation.com/wp-content/uploads/2018/09/concept_feel.jpg&#8221; text=”

    <span style=”font-size: 14pt;” style=”text-align: justify;”>The perfect base camp to refresh and explore São Miguel island

    Some tips for your day? Hike to the top of the caldera of Sete Cidades, go and meet the whales who pass off the coast, let’s enjoy the sunset in Mosteiros’s beach.

    In Novovento, to relax is also to do nothing but lie down on a lounge chair or take free time on the terrace.</span>” textcolor=”#585858″]

    #110369
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25783
    • Total: 25783
    Member since: August 16, 2013

    Hi,

    resolved

    Regards,
    Brad

    #110397
    karl.surault
    Participant
    • Topics: 17
    • Replies: 34
    • Total: 51
    Member since: September 23, 2018

    Thank you. Now I understand I had to have a look to the “custom CSS”. Great!

    #110438
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25783
    • Total: 25783
    Member since: August 16, 2013

    Hi,

    If you found our service good kindly review us here: https://www.sktthemes.org/forums/topic/reviews-and-testimonials/page/19/

    Regards,
    Brad

Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.