Correct size for homepage logo on Coach Pro theme

Home Forums All Other Themes Correct size for homepage logo on Coach Pro theme

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #47921
    Paul
    Member
    • Topics: 7
    • Replies: 22
    • Total: 29
    Member since: September 28, 2016

    my website is http://www.hrsoul.com

    Also- the social icon buttons are not working for me on the Our Team Homepage view. They show as all black. Please help

    #48077
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23434
    • Total: 23434
    Member since: August 16, 2013

    Hi Paul,

    Kindly go to Appearance>>Theme Option>>Basic Setting>>Custom CSS Box

    Add this code there:

    .logo img{height:100px !important;}
    .widget-right{margin-top:30px;}

    Do you want to change the social buttons background color black to something else?

    Regards,
    Dave

    #48097
    Paul
    Member
    • Topics: 7
    • Replies: 22
    • Total: 29
    Member since: September 28, 2016

    Many thanks! Worked great. I have a few other code questions. My site is http://www.hrsoul.com
    I had other pages set up when I merged into this template (which I really like and thank you).

    Here are my questions:

    1. On the homepage. How can I make the photos of the testimonials bigger? I want to use the photos for corporate logos. I would like it to look exactly like the latest blog posts section on the homepage- square photos- rectangular format. 4 to the section.
    2. On the homepage. In the About Us section (your our expert coaches section in the template) the default is set to 4 people. We are a company of 2 people. How can I get that centered- now they are justified to the left)
    3. On the About Us page. I screwed up your code and nothing is showing there right now. it should pull in the profiles like you have on the template.
    4. On the Blog Page. I screwed up your code and nothing is showing there right now. it should pull in the profiles like you have on the template.
    5. On the testimonials page. Works fine but there is a heading called archives. How can I remove this heading?
    6. On the Contact Us Page. I think I also screwed up the code. It does not look like the template which I want it to.

    Many thanks!

    #48229
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23434
    • Total: 23434
    Member since: August 16, 2013

    Hi Paul,

    Was your issues resolved. I have checked and found most of the issues has been solved.

    Regards,
    Dave

    #48230
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 23434
    • Total: 23434
    Member since: August 16, 2013

    Hi Paul,

    Was your issues resolved? I have checked and found most of the issues has been solved.

    Regards,
    Dave

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.