Conflict with Yoast SEO and Panorama Pro Theme

Home Forums Panaroma Forum Conflict with Yoast SEO and Panorama Pro Theme

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #91394
    LUIS
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: January 23, 2016

    I tried to run the Yoast SEO configuration wizard, but it seems there is a conflict with the theme I´m using (Panorama Pro). It just not letting me continue. To confirm this I deactivated all the plugins I have installed and changed your theme to another default theme, reactivated the plugins and it runs, but, when I switched back to Panorama, the conflict happens again. I reported this to Yoast as well. Please I need help with this.

    #91421
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Kindly show us your website URL so that we can assist further.

    Regards,
    Brad

    #91494
    LUIS
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: January 23, 2016

    Thanx for your response. The URL is http://www.candyfactoryperu.com/

    #91551
    Forum Moderator
    Participant
    • Topics: 0
    • Replies: 25504
    • Total: 25504
    Member since: August 16, 2013

    Hi,

    Your website is not loading, it says “The connection has timed out”.

    Regards,
    Brad

    #91570
    LUIS
    Participant
    • Topics: 2
    • Replies: 4
    • Total: 6
    Member since: January 23, 2016

    Well, I´m constantly connected without any problem. I can see it now. I´m using the pro version of this theme.
    I would send you a screenshot, but this chatbox doesn´t allow it. Please help. URL: http://www.candyfactoryperu.com/

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.